Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Samsung Q930C won’t stop playing music

(Topic created on: 27-10-2023 12:11 PM)
2987 Views
Knucklehead 2023
Journeyman
Options

Hi, I have Samsung Q930C Soundbar and I have a strange problem that after I have had random music playing from Spotify for example I am unable to get the music to stop playing using the Alexa command, all it does is skip to another song.   I am able to stop it playing by going into SmartThings and pressing pause or using the remote but as soon as I say Alexa music immediately starts playing again. Also if I have been watching tv with audio coming through the bar and then later on ask Alexa a question, music starts playing just because I have said the wake word ‘Alexa’ and won’t stop.  The device is on the latest firmware and this morning I have just reset it and started again and the problem is still there.  There doesn’t appear to be an option anywhere in the SmartThings app or the Alexa app to change a setting for this.  Has anyone else had this issue ?  I like the sound bar but if this can’t be fixed I Will have to return. 
Thanks 

Go to solution
12 REPLIES 12
Knucklehead 2023
Journeyman
Options

You could also try disabling the Spotify skill in Alexa app

0 Likes
CitizenH
First Poster
Options

Any solution yet? Just got the Q930C yesterday, and at 3am it just started playing music. And every single time I say Alexa it starts playing music. Like WTH??

0 Likes
ChaoticMike
First Poster
Options
Getting on my nerves, too! If you turn off the sound bar's microphone, that works, but it also disables Spacefit sound tuning. Grrr.
0 Likes