Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Hw-Q90R Bass makes a popping noise

(Topic created on: 06-10-2019 03:54 AM)
54756 Views
tindoe
Student
Options

I purchased a HW-Q90R wireless surround sound sound bar a couple months ago. Been working great except I notice that the past couple weeks the woofer has had a popping noise that will not go away, especially if there is a deep bass or if somebody is talking with a deep voice. I have tried adjusting the settings and it is tolerable if the bass is turned all the way down. I installed the smart things app and tried to update the firmware but it was already up to date. I am not sure what else to do?

104 REPLIES 104
AndrewL
Moderator
Moderator
Options
@tindoe: What device are you connecting the soundbar to, and how are you establishing the connection e.g. HDMI, Bluetooth etc? If you are connecting wirelessly, please can you try a wired connection option to see if the issue persists, as popping noises can sometimes stem from a bad connection. Similarly if you are already connected using a HDMI or Optical Cable, please try an alternate cable to see if this helps.
tindoe
Student
Options

This happens however I am connected to it. I have an Apple TV and a Android TV connected via HDMI and the noise is still there. I tried it with Bluetooth with my phone just to see if it still makes that sound and it does. I do not have any optical cables to try but I can give that a shot. But I have a feeling it will not matter. 

0 Likes
Novocaine
Student
Options

Is there a resolution to this. I'm suffering the same. 

did you connect the rear speakers?

0 Likes
Jacksterizer
First Poster
Options

I have the same problem. The store exchanged it today and even the new one makes popping and crackling noises. I have the bass at its lowest setting and still makes noises. Very frustrating. 

Vigetassj4
Apprentice
Options

My Samsung Q90 Subwoofer is two weeks old, and the subwoofer is making popping noises, which sound like the subwoofer is blown. Will return to Harvey Norman today and ask for replacement as was enjoying the sound quality a lot. The only thing is the subwoofer was never turned up above -6, and the volume on the actual soundbar was never really turned up above 25, occasionally it would hit 30. As I live in a duplex and can't afford to upset my neighbors. The thing is; even at these low volumes the subwoofer was providing ample bass, and as stated i was enjoying the system. Am hoping it's just a case of a bad subwoofer, but am worried having seen comments above.

0 Likes
jdanzer
Student
Options

I've had by soundbar a month and just started to have the same issue, anyone found a fix?

0 Likes
jdanzer
Student
Options

Talked to support. Basically redo the pairing process between the sub and the soundbar. 

1. Turn off the soundbar

2. Hold the set ID button on the sub woofer until it blinks

3. Press and hold the up button on the remote until set id appears the screen.

4. Wait for the subwoofer light to turn solid blue

Problem fixed.

 

SimplyGeo
Journeyman
Options

This worked for me thanks! Just moved the sound bar which may have caused the issue in the first place. Re-connecting it seems to work. I'll update this post of I notice a difference that this solution doesn't fix. 

Creepshow
Apprentice
Options

This did not work for me and the popping noise is unacceptable. Sounds horrific and comes out of the rear speakers. Nothing will fix this, not new cords, not a new ID set, unplugged cords from unit and wall. Still does this problem 100% of the time. Trash....