Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Outgoing calls galaxy watch 4 lte

(Topic created on: 08-10-2021 02:07 AM)
Pyro-z
Apprentice
Options
Wearables

So i have an issue making calls. Im using the gw4 lte through at&t. When i am connected with bluetooth the watch recieves calls via the connected phone. When i try to place a call from my watch i get a message "allow your watch to use mobile networks to make calls?" With a x and a check for options. If i hit the x the message dissapears and no call is made, if i hit the check it turns on lte and makes the call. It will never make an outgoing call using the bluetooth. Of coarse on stand alone lte it makes and recieves calls using the network. So with my phone in my pocket if i try to make the call from my watch im using lte and killing my battery. Im comming from a gw3 and have been using the gw4 classic since 8/27 and all ive got to say is i sure am glad ive still got my gw3. If everybody that purchased a gw4 previously used a gw3 i think the reviews would be very different. Sorry, im getting off topic. Btw my wifes gw4 classic behaves exactly the same. Calls using lte while connected bluetooth.

7 REPLIES 7
aaronn
Apprentice
Options
Wearables

you ever solve this problem?

0 Likes
RaGaut
First Poster
Options
Wearables

I'm facing the same problem. On top of that, if I want to make an immediate call, comes pop the message, "Allow your watch to use mobile network...." and the wheel keeps on spinning. Can't make an urgent call. If appreciate if I get this resolved. I don't remember this happening initially last month.

0 Likes
AndrewL
Moderator
Moderator
Options
Wearables

@Pyro-z @RaGaut: On the watch itself, can you try heading to Settings > Connections > Mobile Networks, and set this to Auto. This will automatically use the Watch’s mobile network when the Bluetooth connection with your smartphone is disconnected. Furthermore, when the Watch is connected to the smartphone via Bluetooth, the Watch’s mobile network is turned off to save battery power. Let me know if this helps. 

0 Likes
aaronn
Apprentice
Options
Wearables

Yes it's on auto. We have problem even if lte is off.

Pyro-z
Apprentice
Options
Wearables

The lte is set to auto. The watch is connected Bluetooth to the phone. Try to place a call and instead of it calling it brings up a page saying "allow your watch to use mobile networks to make calls?" ✔️ yes or x no. If you choose no it cancels, if you choose yes then it turnes on lte and places the call. It does not place the call through the phone via Bluetooth like its supposed to. It does receive calls through the Bluetooth. 

I recently changed to Verizon and don't have the problem anymore, when I call from my watch via Bluetooth, the call is placed by my phone like it's supposed to. It must be something related to at&t and numbersync. 

I have 2 gw4 classic's and 2 s21ultras and both pairs acted identical. (Mine and my wifes)

Sorry I couldn't help, I've tried everything and after the last update in mid November the issue continues. After changing carriers its gone.

0 Likes
Pyro-z
Apprentice
Options
Wearables

Your exactly right.

0 Likes
RaGaut
First Poster
Options
Wearables

Hi Andrew, thanks for looking into this. As @pyro-z and @aaronn mentioned, mine is also already set to Auto and yet, it wants me to enable mobile networks. I'm attaching files for your reference. Sad part is enabling it doesn't enable it immediately, then you get the circle to keep you waiting for at least a minute. By that time, I'd rather walk up to my phone, lift it and dial the no. It beats the purpose of buying an LTE watch when I clearly don't want to use/carry my phone all the time.

 

Additionally , if I'm making a call directly from phone, do I have the option of keeping phone aa default, and so I don't have to choose phone or watch every time?

I have put in two questions above.

 

NOTE: I don't have the option of changing my service provider.

IMG_20211129_125924.jpg

IMG_20211129_130000.jpg

IMG_20211129_125912.jpg