Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Watch4 Calendar Notifications Issue

(Topic created on: 18-07-2023 06:28 PM)
333 Views
Ayo-Oluwa
Apprentice
Options
Hi there. 

I recently upgraded from the Samsung Galaxy S21 to the S23+ so I had to connect my watch to my new phone. 

Since doing this, my calendar notifications aren't showing like that used to. They are showing like the image below.

image
 
However they used to show up like this - with the swipe options to dismiss or snooze. Does anyone know why? 


image














0 Likes
6 REPLIES 6
papashaun
Troubleshooter
Options
Have you turned on the " alert " option for the item in your calendar ?
nowdeleted
Big Cheese
Options
Have you had a look at the app permissions?? As these control what the phone chooses to show on your watch.
Ayo-Oluwa
Apprentice
Options
Yea I have. I still alerts be, its just the graphic that has changed
0 Likes
Ayo-Oluwa
Apprentice
Options
I have had a look at the calendar app permissions and everything seems fine. Do I need to look for something else as well?
0 Likes
nowdeleted
Big Cheese
Options
I got a reasonably priced smart watch. I had to download da fit. After hours of trying to connect the phone to the watch. I was like you and another 2 hours later I got the sms to work. I have included the permissions screenshot of da fit.Screenshot_20230718_182402_Permission controller.jpg
Ayo-Oluwa
Apprentice
Options
Thank you, will give this a look
0 Likes