Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy Buds+ Mic Stops Working After ~3m On MacOS Monterey

(Topic created on: 09-12-2021 01:53 AM)
sollematthew
First Poster
Options
Wearables

When using my Galaxy Buds+ on MacOSMonterey, I suddenly lose the ability for the mic to pick up after a few minutes in anything: Slack, Teams, Zoom, etc.  Resetting or restarting both the earbuds and the mac are not able to resolve it.

14 REPLIES 14
xSteveuk
Maestro
Options
Wearables
Hi,
This page maybe helpful

Connection issues with Samsung earbuds

https://www.samsung.com/us/support/troubleshooting/TSG01111318/
0 Likes
sollematthew
First Poster
Options
Wearables

I have already followed these steps and posted as a follow up. These steps do not resolve the issue.

RolfAalders
First Poster
Options
Wearables

I have the same issue after upgrading op MacOS Monterey... Hope it gets fixed soon

0 Likes
sundip111
First Poster
Options
Wearables

I have the same issue if anyone has figured out how to fix it. Thanks.

0 Likes
spardo83
First Poster
Options
Wearables

Same here, anyone has a fix?

0 Likes
dcmac
First Poster
Options
Wearables

Hi, has anyone ever gotten the Samsung Galaxy Buds Plus mic to work longer than 3 minutes on MacOS Monterey?

0 Likes
Members_uIE3uXG
First Poster
Options
Wearables

Funny thing, I'm only experiencing this problem when using Slack. Teams isn't a problem. Still not sure how tot fix this.

0 Likes
kyame
First Poster
Options
Wearables

Same issue here. Didn't realize it was related to the upgrade to Monterey, but I guess that makes sense since I remember my buds used to have no issue.

Hoping this gets fixed or somebody has found something..

0 Likes
drive88mph
Student
Options
Wearables

Getting this same issue too, it happens to me on Google meet EVERYTIME

0 Likes