Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Buds2 Pro not detected in Wearable app

(Topic created on: 22-05-2023 01:45 PM)
5604 Views
yoanpg
Pioneer
Options

Hi all,

I have Galaxy Buds2 Pro and a Watch 5 Pro

When my Buds2 are connected to my phone, I am able to control the noise cancelation from my watch. However often, my Buds2 are connected to my phone (and can listen music) but not detected as connected in Galaxy Wearable app. So the button to control the noise cancellation on my watch are greyed.

I have to open the Samsung Wearable app, click on the top-left menu button, select Galaxy Buds2 Pro, and then the buds are being detected and controllable from my watch.

Any idea how to solve the issue and get the Buds2 always detected in Wearable app?

Thanks for your help :smiling-face:

0 Likes

1 Solution


Accepted Solutions
Solution
yoanpg
Pioneer
Options

Doing factory reset of Pods did not help.

But I think I actually found the issue. Looks like it was because of the phone setting, battery optimisation of the Samsung Wearable app. I have deactivated the battery optimisation and so far issue haven't happened again. Still monitoring

View solution in context

0 Likes
5 REPLIES 5
Obsydian
Samsung Members Star ★
Options
I have the same buds and watch, one thing I found is when adding auto pair to my Samsung laptop I would get a similar issue.

But then I added my Samsung TV, same issue again.

So check if other pairings, if not only pain option is reinstall and pair
Regards Obsydian - (Car & Tech Evangelist)

MY DEVICES: ZFold4, Watch6 Classic, Book2 Pro i5 5G [Laptop], Buds Pro2, M70A 32 & 43”; [Monitor], Smart Tags, Dell Inspiron G5 [Laptop] / FAMILY DEVICES: ZFlip3, ZFlip4, ZFlip5, Watch6 Classic, S8 Ultra; S7+ [Tablet],  Buds Pro, iPhone 12, iPad Air 2, Air tags, iPad Mini 5, iPad Pro 12.9 GEN2 [Tablets] / HOME DEVICES: QN95A [TV], Q900A / SWA900S [Soundbar, Rears], MC28M6075 and MC32K7055 [Microwave], Jet 75 Complete (Vacuum), Samsung Level [Speaker]
0 Likes
yoanpg
Pioneer
Options

Thank you for your answer.

Do you get a similar issue even with the pods connected to the phone (audio working) or your issue is the pods are not connecting at all to the phone ?

Anyway. I will try to removed all paired devices

0 Likes
Solution
yoanpg
Pioneer
Options

Doing factory reset of Pods did not help.

But I think I actually found the issue. Looks like it was because of the phone setting, battery optimisation of the Samsung Wearable app. I have deactivated the battery optimisation and so far issue haven't happened again. Still monitoring

0 Likes
BreeTheMouse
Pathfinder
Options
Do you have a Samsung Galaxy Z flip 4
0 Likes
BreeTheMouse
Pathfinder
Options
What is your phone model
0 Likes