Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Alarm sound

(Topic created on: 05-10-2023 03:19 PM)
304 Views
AndreescuD
Pioneer
Options
Hi guys. I mentioned before about it, but now it's getting frustrating. I work mornings, and I wake up at 5.30. As I wear the watch during night, when my alarm sounds I have to turn off my watch ( the only fix that I found till now), because even if I stop it on the phone, it keeps ringing on watch.... It's annoying, and to be honest I already started to look after alternatives... Do you have the same problem, and if yes, how do you fix it.?
Thanks.!! 🤞
0 Likes
6 REPLIES 6
AndrewL
Moderator
Moderator
Options

@AndreescuD: The solution depends on which device you would prefer the alarm to sound from. On your watch, please head to the Apps menu > Alarms, then select 'Add on watch' to set an alarm that only goes off on your watch. To sync with your phone's alarm settings, select 'Add on phone'. To turn off an alarms that is sounding on your watch, drag the X outside of the large circle, or rotate or swipe the bezel. 

AndreescuD
Pioneer
Options
I set the alarm on phone, and it's in sync with watch.... Even if I turn of bluetooth, it's still in sync due the same Wi-Fi network
0 Likes
AshtabS9Ultra
Mastermind
Options
Thats really weird I set my alarm on my phone and it just alerts me on the phone perhaps this is because I don't wear mine in the night
0 Likes
Neo001
Legend
Options

Since the alarm is synced between the phone and the watch, it will ring on both. If you turn it off on one, it should automatically turn off on the other device.

If you don't want the alarm to ring on your watch, then first turn off all the alarms on the phone. Then head to Notifications in the Wearable app Settings and toggle off the Notification setting for the clock. This will stop the syncing of alarms between the phone and watch.

Screenshot_20231005_204438_Galaxy Watch4 Manager.jpg

Turn on the alarm/s the phone.

Hope this helps.

0 Likes
Skybiz
Pathfinder
Options
As I wear the watch in bed at night, I am able to turn off the alarm on the watch . If you set the alarm on your phone then you can stop it ringing on either the phone or the watch.
0 Likes
Desudro
First Poster
Options
I'm having the same issue. My alarm will go off on my phone and my watch 4 classic, doesn't seem to matter if I turn off the alarm on my phone or on the watch. The alarm notification stops, on both devices, but the alarm sound continues to play through the watch, with no way to stop it other than turning the watch off and on again.