Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Why does my tv suddenly default to SamSunTV Plus instead of the HDMI post (my computer) now???

(Topic created on: 09-09-2023 10:04 PM)
56968 Views
ReconScout
Apprentice
Options

I have a 7 Series 55 suddenly default to the SamsungTV plus when I turn it on, when I have always had my PC (HDMI port)?

I didn't change anything. I am not hitting the "source" button when I turn it on.

I know I can change it to my PC HDMI port, but I shouldn't have to do that every time now.

 

Thanks,

Don 

Go to solution
42 REPLIES 42
Splait
First Poster
Options

Try this:

Go to Home> Settings> General> Smart Features

Click Autorun Smart Hub to unselect it.

See if that works.

 

0 Likes
Splait
First Poster
Options

Try this one:

Go to Home> Settings> General> Smart Features

Click Autorun Smart Hub to unselect it.

See if that works.

 

0 Likes
Splait
First Poster
Options

Maybe if you try this:

Go to Home> Settings> General> Smart Features

Click Autorun Smart Hub to unselect it.

See if that works.

 

0 Likes
Splait
First Poster
Options

Don't run away from Samsung just because of this!  Try what I wrote above:

Go to Home> Settings> General> Smart Features

Click Autorun Smart Hub to unselect it.

See if that works.

 

0 Likes
Splait
First Poster
Options

This should work:

Go to Home> Settings> General> Smart Features

Click Autorun Smart Hub to unselect it.

See if that works.

 

0 Likes
Splait
First Poster
Options

This is your first post.  Be nice.  Samsung doesn't force anything.  It is simply a default setting.

This should help:

Go to Home> Settings> General> Smart Features

Click Autorun Smart Hub to unselect it.

See if that works.

 

0 Likes
fredw1
Apprentice
Options

Nope. 

0 Likes
TB947367844578
First Poster
Options

That eventually worked for me.  It took me a few attempts to realize that I had to press the home button when on the General tab. I think it was the General tab.  Anyway, when I hit the Home button it opened up the Smart Features screen. The option is something like autorun last app, or something like that.  That directs the TV to open up to the last app you were using when you turned off the TV. 

0 Likes
Alison50
First Poster
Options
Anyone got any ideas for 6 series tried everything it's driving me crazy
0 Likes
TB947367844578
First Poster
Options

Hmmm.  Looks like no one has responded to you. Here is a response from another poster that was helpful to me:

This should work: Go to Home> Settings> General> Smart Features

Click Autorun Smart Hub to unselect it.

See if that works.

But wait! Here is my response:

That eventually worked for me.  It took me a few attempts to realize that I had to press the home button when on the General tab. I think it was the General tab.  Anyway, when I hit the Home button it opened up the Smart Features screen. The option is something like autorun last app, or something like that.  That directs the TV to open up to the last app you were using when you turned off the TV, instead of taking you to Samsung TV Plus.  

So if you were watching the YouTube App, for example,  when you last turned off your TV, the TV will then open to YouTube when you turn it back on  I find this less annoying than having Samsung TV Plus pop up and not knowing where I am  

 

0 Likes