Support

Open search

Universal remote with Virgin V6 box

Highlighted
First Poster

Hi there

 

For over a year now my universal remote has worked perfectly with my V6 box but my V6 had to be replaced recently and my universal remote is now not pausing tv. 

 

I have tried the following:

 

° Held down play and back on the universal remote to pair the remote again

° Re-added the V6 box by deleting source, unplugging and plugging back in

° TV factory reset.

 

Any ideas greatly appreciated

 

Kev

10 REPLIES 10
Highlighted
First Poster

hello all. I've got the same problem.  No issues with the universal remote, until a few days ago and now the central button will not operate the pause on the virgin tivo.  Does some one else have this issue.  If it was an update on the tivo or TV I would expect issue to be more widespread?

Highlighted

Still no solution found here Paul.  The remote works with everything else perfectly (including pause) but still not with the V6 (well not the pause option).  Can only assume its a compatibility issue, either due to a firmware update on the TV or V6, or something to do with the new V6. 

Highlighted

Thanks for the update.  I spent a good while last night looking at this again. Still the same.  Your conclusion is same as mine, some update in the software has caused this particular issue.

Highlighted
Observer

I am having very a simular problem, only brought the TV a few weeks ago , set everything up and universal  remote worked fine, but all of a sudden 2 weeks ago it stopped working on my V6 Box completely!?  I've resettle tv numerous  times and tried to pair the remote but none on the "model " numbers are working??  It's  starting to frustrate me more because of not knowing the cause?? Any suggestions?? 

 

Highlighted

I just the same issue..I changed my batteries in the smart remote then a few hours later.. stopped controlling the v6 and also the xboxone.

 

I fixed it by making sure the v6 and xbox were on.

 

Change source to v6. Then....

 

Goto source (press home on smart remote.. then left a few times).. go to universal remote. Select the tick and delete. Then new device ... and follow wizard.

 

I then selected xboxone source. And repeated  the above.

 

Now I am back to just using the smart remote.

 

 

 

 

Highlighted

I`ve just tried this (I think I`ve done this previously) and still not working.  My issue is that the controller works with the exception of the middle button does not pause the tv.

 

Highlighted

Mine stops working altogether overnight after the V6 goes into sleep mode. Even if restart the box it still doesn't work. I have a DCX960 model V6 box

Highlighted

I have the same issue. I have been trying to fix it on and off for a few days now its VERY frustrating! 

Have you found any resolve?

Highlighted
First Poster

Same issue here with a week old 7 series tv and a v6 DCX960. 

So frustrating, I’m almost tempted to send the tv back!

 

spend 2 hours talking to Samsung yesterday and they didn’t have a clue!

Top Liked Authors