Support

Open search

UE50TU8500 subtitles

Highlighted
First Poster

I am trying to switch subtitles on..there is no command called caption..

3 REPLIES 3
Highlighted
Moderator
Moderator

@Stevesold: On the standard remote, press the AD/SUBT button, or press and hold the Mute button to access your subtitle options. You can also press and hold the Volume button for 1 second or more to enter the Accessibility Shortcuts menu, where you can enable and disable subtitles. I hope this helps. 

Highlighted
sortex
Highlighted
opps, sorted
Top Liked Authors