Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Tiny audio cut outs on Samsung TV

(Topic created on: 09-02-2020 10:19 PM)
Soysauce98
First Poster
Options
TV

Hey so I've had a pretty annoying issue for the last 3 months on two different TVs of the same model. I have the uhd NU6950 and have only been using the tv speakers, no soundbar or anything. Every few minutes there's a hiccup in the audio, best described as a complete drop of sound for a milisecond. There's no sound distortion, it's like more like a vinyl pop with no sound. So far I've only found this problem with hdmi inputs, so naturally I have tried new cords, I even bought brand new ones and the problem occurs with the cord that came with the tv. After a few months I returned the tv and got a new model... same exact issue. I tried factory reset and nothing, it still persists. It happens when connected to my switch and computer, so I doubt it's a problem with either one. Samsung support didn't help very much either. 

Is there anyone who has/had a similar problem and has a fix? 

0 Likes
7 REPLIES 7
AndrewL
Moderator
Moderator
Options
TV
@Soysauce98: Do you have an external device connected to the TV such as a cable/satellite box or console? If so, please remove any connecting cables from the TV and, if possible, check to see if the issue occurs on the TV source. Can you also switch off the TV, unplug it at the wall for 30 seconds and plug it back in to see if this helps? If it doesn't, go to Settings > Support > Self Diagnosis > Start Sound Test, to see if your see any error messages. If you do, I recommend reaching out to our AV Team on 0333 000 0333, where an advisor will be able to assist you further.
0 Likes
Soysauce98
First Poster
Options
TV

I already said I have a Nintendo switch connected and have connected my computer via hdmi. This issue does not occur with the tv source. I have brand new cables and no audio cut outs occur on the connected devices when used alone. Unplugging the tv did nothing and reseting also did not fix the issue. 

0 Likes
N1vag
First Poster
Options
TV

@Soysauce98 wrote:

I already said I have a Nintendo switch connected and have connected my computer via hdmi. This issue does not occur with the tv source. I have brand new cables and no audio cut outs occur on the connected devices when used alone. Unplugging the tv did nothing and reseting also did not fix the issue. 


Have you turned Dolby Atmos on in the sound settings? If so, turn it off and see if that helps. It seemed to help the issue for me (I don't have anything capable of running Dolby Atmos anyway).

0 Likes
jvelez88
First Poster
Options
TV

Have you found a solution? Ive got this problem but with Air Signal, Ive got a HDMI to Coax encoder, works great, Used to have almost 10 tvs connected from various brands, but some random day only the samsung ones began having this problem, Have tried disabling all "pro features" from the audio settings, reset tv to default settings, changed coax cables, coax encoders but nothing happends, can someone point to a solution?

0 Likes
Members_UZS0QM2
First Poster
Options
TV

We have just bought a QE65QN90B and had a similar problem today once we had set it up. The sound was fine through the tv, but once we connected it to SkyQ the sound hiccupped every few seconds.  After doing an online chat with Samsung we were advised to do a cold boot, had to turn off tv, remove plug from socket for 30 seconds, plug back in, turn tv back on using remote, then hold the power on/off button on remote for 15 seconds, during which time the tv reboots. Lo and behold it worked for us, so relieved, didn’t think it would work. Hope this helps someone with similar problems.

0 Likes
Rachel Gomez
Journeyman
Options
TV

When the Anynet setting is turned on, it can hijack your sound and lead to this sound cutting out the issue. So, you should find out whether it’s turned on. If so, turn it off.

 

Here are the steps you should follow to do so:

On your remote, press Menu
Select General
Select External Device Manager
Click on Anynet + (HDMI-CEC)
Select Enter and then Off

 

Regards,

Rachel Gomez

0 Likes
Dennis  Tewkesbury
First Poster
Options
TV

We have just purchased the same as yourself and had the same problem. Hiccups all the time. We put up with it for one night while I looked for a solution and saw your post. Followed your instructions and lo and behold all is well. Thanks for the post as it drove us potty 

0 Likes