Open search

Smart Remote not available message

First Poster



Having an issue with the Smart Remote for my 6 week old UE55KU6450 with HW-K450 Soundbar.  The Smart Remote worked fine, got back from holiday yesterday and now only the On/OFF Button works and I have tried the following;


1. Repair Remote - Changed batteries and then holding the Return & Exit buttons for 3 seconds.  Message Not Available appears

2. Factory Reset - Still unable to repair the remote

3. Reset Remote (Samsung Support)  - Removed batteries from remote for 20+ sec's, replaced. Message Not Available appears

4. Reset Remote (YouTube) - While holding the ON/OFF Button follow step 3. Message Not Available appears

5. IR Test - Using a camera phone, point remote and see if 2 red lights appear. 

6. Perform Rain Dance around remote - Message Not Available appears :winking-face:


Any assistance would be appreciated




Thank You Sir , This Worked.

I got mine to work by "Power Cycling" the TV. Basically I turned off the TV then unplugged it. They say 30 seconds but I waiting maybe 2 minutes. Then plugged the TV back in turned on with the large regualer remote then with the "Smart Remote" I held the GUIDE and RETURN buttons and it paired.


No joke, 2 light smacks on the table (with the buttons facing up, not the table) fixed my remote too!

This worked after spending hours looking up and feeling like I was doing something wrong thanks for posting this fix
New Member

I had trouble with this today also on a new QLED80. We use our Fire Tv remote. I had turned off SmartHub and the "not available" message began bombarding the screen at start-up.


I called Samsung Customer Service abs the rep used remote access to check the settings.  It just needed a restart which she did on her end. She did say that to reset the tv in the future if there's an issue to just pull the power plug "while the tv is ON" and wait 1 full minute before plugging it back in. 


Heads up to anyone else in this boat. 

New Member

Hey there. I was having trouble and kept getting this message as well. It seems the trick is to turn the TV off first. Then right as you turn it back on hold back and play simultaneously and instead of "Not Available" you will see it immediately start to pair at the top of the screen. 

Someone in this thread suggested trying with this caveat and it saved my night. Thank you!




First Poster

Hello. I had the same issue.  I tried all solutions listed to no avail. Then, I restarted my firstick itself using the directions below and my universal remote works as more unavailable error.


  1. You can Amazon Fire Stick Restart using the Fire TV remote.
  2. Press the Play/Pause and Select button simultaneously.
  3. Hold the buttons for at least five seconds.
  4. The Fire Stick will start to reset on releasing the buttons.



Yes unplugging fixes some problems as well asthe combination of buttons that have been mentioned.  Another possible  fix is  pressing  and holding in the power button on the remote for around for 5 seconds or until the red light stops flashing.  Tv will switch off and on.


Thanks! This worked for me. 

Thanks worked for me too
Top Liked Authors