Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Smart hub no longer showing NAS

(Topic created on: 23-01-2022 03:30 PM)
3559 Views
Thesld
Pioneer
Options
As per title. Been fine and showing the entire time I've owned  ith ti's and my nas. On Googling it NAS forums are all showing the same thing (qnap and syno) that suddenly samsung smart TVs are no longer showing NAS, have reset everything. Nothing has helped. Looking like another Samsung decision that's just screwed people over. No notifications.  Nothing said. But definitely not working. Literally everything else on the network still runs fine. No issues there. And given the other forums it seems to be the TVs. 

Anyone actually able to help. Have tried adjustments to router settings too, but nothing has made a difference. Really annoyed that I'm now unable to use my NAS on my tvs. Dlna is a thing for a reason and I'm really annoyed. 

Any advice? Anyone?
19 REPLIES 19
Options

Hey, thanks for your reply. Yes similar thing happened. After I gave up, the following day the content was displayed and all working fine. Have no idea why after spending hours trying to resolve. I will monitor and seek clarification from Samsung if this happens again. 

0 Likes
IanLDN
First Poster
Options

I have the same issue.

using a synology NAS - I was able to see the content etc. Now a new update has been applied (version 1903) to the TV and my new QLED tv can no longer see any content on the NAS.  It doesn’t see the file structure only the actual device.  
Other devices such as iPhone, older Samsung tv, laptop work with the NAS.

Firestick on the TV can see the NAS but the actual TV software cannot.

I have called Samsung support and they are always very polite but they don’t know what the issue is.  They suggested to reset the TV - which I did to ‘follow the process’ but this didn’t resolve.  The only change seems to be the automatic upgrade to version 1903.

I am stuck !  Samsung do you have a policy to block NAS ?

0 Likes
IanLDN
First Poster
Options

Update on the issue.

 

it is now working.

I restarted the NAS and TV could see the external NAS drive as before, initially showed the same ‘no content’ error.  I did a few refresh attempts from TV and iTV could see the initial file structure.  Very promising- continued to navigate through the NAS file structure and I could see the content.

not clear why this was now working.  As mentioned other devices such as laptop, phone and firestick had no issues at all seeing content. 
So it’s working now - will report back if anything changes.

0 Likes
jfisher16
First Poster
Options

OK Samsung we really do need a solution to this problem!! LG TV's are usually on the same shelf as yours!

0 Likes
jfisher16
First Poster
Options

Maybe I posted the wrong thing! Would anyone want to recommend a TV that makes DLNA / NAS access easy. I am not into 8k or super high resolutions. I have a 75" UN75RU9000FKZA  4K smart TV which I am happy with except for the DLNA / NAS thing. I am running a Samsung N850 soundbar which is fine. Ant suggestions!

0 Likes
MAHENS
First Poster
Options

 Hey guys, 

If you still have not found the trick. It's to download media server app onto your NAS and Samsung TV automatically detects your NAS device and folders. 

Hope this helps.

0 Likes
IanLDN
First Poster
Options

Thanks Mahens.

I also found that if you switch off the TV, and unplug and leave for a short period of time (1 min) then restart the TV it was then able to locate the NAS.

 

0 Likes
CSOCSO-FL
First Poster
Options

POSSIBLE FIX:
Hey. I just had a similar issue and I tried everything to fix it. Restarted everything. NAS, the router the TV. Did not help. I did not change anything on any device. Everything was the same. I checked on settings in nas and couldn't see an issue then I checked on the apps and realized Media server was NOT running! I started it and nas immediately showed up on samsung tv. 

0 Likes
CyMel46
First Poster
Options

I have two nas devices. One is a synology device and the other is an old Netgear device. I managed to get the synology device showing by pulling the power on the tv, waiting 30 seconds or so and restarting. The netgear is a different matter. It uses old smb networking. It would appear that samsung have pulled the plug on smb and there is no way of overriding it.
Samsung should allow users to make the decision to allow smb connections.

0 Likes
Kyle R2
First Poster
Options

I was able to resolve this by physically unplugging my samsung TV for 10 seconds and plugging it back in. I can only assume this resets the network connections detected... This seems like a bug to me, but what do I know. 

0 Likes