Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Q80T HDR VRR Issue Black crushing in game mode.

(Topic created on: 06-11-2020 03:29 PM)
AlexandreL
First Poster
Options
TV

Hi,

I have a Samsung Q80T 75 inch

When I use VRR + HDR in game mode the quality of the black are all crushed and it's almost impossible to play. The algorithm for the HDR completely crush all the black and there is no nuance anymore in the constrast. It's seems gama adjustment are completely destroyed when using VRR in HDR Game Mods.

 

I have view many others having this issue.

 

I am very disappointed. Any solution?

Please don't tell me to turn off game mode... We pay this price on a TV to use those advantage marketed by Samsung...

 

Référence : Watch "Best TV for Xbox Series X Gaming + Winning TV Giveaway!" on YouTube
https://youtu.be/xjee0qoDwJ4

20201106_102557.jpg

0 Likes
26 REPLIES 26
Charlyiii
Student
Options
TV

Make more test, the problem is not for VRR, is the Game Mode. 

0 Likes
Sarlexz
First Poster
Options
TV

Thank you for trying the “QLED test”. At least I’m not alone with this problem... hopefully just a firmware fix...  But how would game mode make the pattern for the QLED screen?

0 Likes
Charlyiii
Student
Options
TV

I don't know the pattern of Qled screen, but sure use the same pattern that Game Mode for anything (speed or something). If you want use Game Mode i recommend turn off VRR, but not perfect yet. While, i turn off Game Mode to play, i use Filmaker Mode and i configure contrast with Xbox, i can see perfect dark screens and games and i don't have input lag. When we have a new firmware update i will try Game Mode again.

Mi TV model is Q82T, but i read that is exactly the same TV that 80T, but manufacturated in Germany.

0 Likes
Sarlexz
First Poster
Options
TV

I will definitely try filmmaker mode! Actually that make sense, that the tv is using the same pattern as game mode to start as quick as possible. Hopefully everything will get fixed in the next update! 

0 Likes
Charlyiii
Student
Options
TV

I try with Filmaker Mode because i have configure Film Mode to Watch films. You can try setup other Mode with similar values that Game Mode. While, Samsung, we are waiting for update! Thanks.

0 Likes
Sarlexz
First Poster
Options
TV

Thank you! I will try that out today. Please update me if you find out more info about our problem. I really hope for a fix soon! 

0 Likes
Charlyiii
Student
Options
TV

Same to you, if you find something or you got a perfect setup with any Mode, post here :winking-face: If i find some new, i Will write ir here.

0 Likes
Charlyiii
Student
Options
TV

How was your experiencie without Game Mode? I now playing un Series X with 60 Hz and It is good. With game without VRR, is decent, but in black screens muy eyes go yo clouding zone...i Will play without Game Mode until we have the fix for this, because the fix Will come soon, It is right Samsung?? :face-with-stuck-out-tongue-and-winking-eye:

0 Likes
Sarlexz
First Poster
Options
TV

Everything works good without game mode! Thanks for asking! The blacks are muuch better! I will also play without game mode most of the time until Samsung fix this problem! Hopefully they do! :smiling-face:

0 Likes
LuisG1
First Poster
Options
TV

Have the same issue here , bougth the tv a few days ago picture looks good but when you hit game mode blacks look cloudy , greyish and bad. this is really a bummer for me because i enjoy HDR gaming more than fast multiplayer games, planning on returning this Tv and getting the Sony X900H

0 Likes