Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

How to disable multi view on Samsung TV

(Topic created on: 11-09-2020 06:29 PM)
131073 Views
JLittman
Apprentice
Options

I have the QE55Q90T used mainly for business presentations / VC connecting to Apple Devices via Airplay. When connecting a MacBook Pro, I do not want the extra steps required to select the screen and cancelling the TV banner message which obscures the bottom of the desktop.

 

Does anyone know how to disable Multi-View entirely from Tizen so I can launch airplay on my device and stream immediately to the television?

 

Going into Settings > General > Smart Features and turning off  'Autorun Multi View Casting' did not work. 

39 REPLIES 39
Nikolaev
Student
Options

I have Q67R (900$) and now i bought Q80T(1200$) which is mistake for now.

Q67R is faster and screen sharing option is waaay better and smoother, 0 annoying windows when share screen and even streaming is better no lag at all.. seems got better CPU.

Q80T - useless option for me is this multi view i want ordinary one or at least option to turn this off.. another annoying thing is this orange banner on bottom left corner "MULTI VIEW".. I know im using it there no need to inform me all the time and ruin my sharing on some movie/video clip. Not worth the money at all!

KayvanSylvan
Apprentice
Options

Hi Nikolaev. By running the Internet Browsing Application first, I found the MULTI VIEW does not pop up.

 

I use this all the time when screen sharing VLC with subtitles to my TV, since the VLC movie playing application subtitles don’t work with chrome cast sometimes. Hope this helps! Happy New Year. 

0 Likes
JLittman
Apprentice
Options

An an update to this post here's a quick workaround to the banner issue:

 

After initiating a second input source (such as Apple Air Play), when the multi view window pops up showing both source preview screens, press the 'return' button on the remote control then 'left' button to select exit on screen then 'select'. Multiview is now cancelled and the screen will display the new source screen without annoying banners or text.

 

It still seems counter intuitive that the Multi View feature cannot be disabled since it's an annoying and unwanted feature.

 

kudos
First Poster
Options

I have the Q90 series and we just had this problem.  The bar on the bottom of the screen that says to press and hold the back button to bring up the multiscreen - well, my daughter pressed the back button and held it longer and the bar went away.

B19
First Poster
Options

If any Samsung representatives ever take a look at this: This feature makes no sense. I cannot imagine any scenario in which any user would ever want this banner on the bottom of the screen while they're trying to do or watch anything. Want to stream a TV show from your laptop? Hope you enjoy having the multiview text and logo at the bottom of the screen the entire time you watch it.

 

The abysmal state of Samsung's smart tv UI is well documented online by experts and customers alike, and is more than can be discussed here, but this just adds to the issue. Please highly prioritize addressing Samsung TVs' multitude of UI issues.

topsi
First Poster
Options

There is a simple way to do that. Not very intuitive.

Screenshot_20210227-210330_Samsung Internet.jpg

 I will put it here from another forum.

 

Razz85
First Poster
Options

Idk if this was fixed recently, but thought I would share in case if anyone else ends up here like me, with a new Samsung TV (QE65Q80T).

Going into Settings > General > Smart Features and turning off  'Autorun Multi View Casting' DID WORK FOR ME.

Please Samsung, make this useless feature disabled by default. It affects the new user experience.

Thx!

 

 

Cestdelamerde
Student
Options

Thanks a lot. !! 🥰

0 Likes
parish
First Poster
Options
This worked for me as well - thanks - but be warned if you are casting from You Tube, you cannot skip ads using the TV remote and have to do it through the mobile source screen. There is also a pause after each skip with an Airplay screen asking you to confirm your source, which I do not seem to be able to do with the remote. But it's better than the stupid Multi View banner..which surely overtime would cause screen burn - well done Samsung !
0 Likes
dvhart
Student
Options

Q80A here with the same obnoxious behavior. For a "smart" TV that is supposed to learn your habits and preferences, the fact that I have to find the remote and navigate through the same multiview menu EVERY SINGLE FRIGGIN' TIME so I can cast (Air Play) full screen is the most obnoxious design flaw ever - and it renders the entire SmartHub useless. I'm using an Apple TV as the primary interface until this is fixed. Good job samsung, you made the UI so onerous to use that you now have zero chance of me using any of the subscription services you market through it because I now won't see them at all. *****