Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Frame HDMI no signal

(Topic created on: a month ago)
CD771
Journeyman
Options
TV

Hello,

I have a Frame 55" TV and yesterday the HDMI inpouts stopped outputting any video. Its been working great up until then.

What happens now is that when i plug in a new source, eg PS5, it recognises that there is a new device as the 'scanning for devices' screen appears, the screen comes up about setting up the smart remote and when i exit that by clicking 'later' I get the swirling circle of dots before the screen appears saying 'no signal'. This is the same across all HDMI ports and different input devices- PS5, Switch and mac.

My Sonos Arc soundbar is still recognised and works fine.

I've been through what I consider to be everyting I can do: factory resets, unplug everything, plug it all back in, do it in different orders, check the sources are working (which they are) but nothing.

Have I tried everything or am i missing something? Its doing my head in!

Thanks,

Chris 

 

 

15 REPLIES 15
AndrewL
Moderator
Moderator
Options
TV

@CD771: Do you have access to another HDMI cable to see if this resolves the issue? In the meantime, please try heading to Settings > General > External Device Manager > Anynet+ (HDMI-CEC), and disable this option if it is active, then try connecting your external devices once again to see if this helps. 

0 Likes
CD771
Journeyman
Options
TV

Hi @AndrewL thanks for the reply.

I've tried different HDMI cables but nothing. I've just factory reset & unplugged absolutely everything. Gonna give it 10 minutes then set it up again from the ground up and will use a few different hdmi's just to check. I'll also give the Anynet+ suggestion a go as I've not tried that yet!

 

0 Likes
CD771
Journeyman
Options
TV

just did the below but nope, no joy.... 😞

0 Likes
Thechrissyb
Apprentice
Options
TV

I have a Frame 49" late 2019 and mines has done this exact thing too. I've had Samsung remote look at it and says it needs repairing. I think personally it's a software thing. As it recognises our nintendo switch is plugged in changing the name to Nintendo switch but won't show a picture. Or my ps5 or the nowtv box. It's a bit suss. As the TV seems to have had an update. As the tv guide now shows the channel logo on the left which wasn't there a week or two ago. 

Fxchong
Journeyman
Options
TV

I have the exact same problem. It was working fine with my chromecast, then stop recognise. All HDMI ports doesnt work, try different devices like nintendo switch, ps4.

0 Likes
Fxchong
Journeyman
Options
TV

I dont think that is a firmware problem.

0 Likes
CD771
Journeyman
Options
TV

Yep, exactly the same here includng with the Switch logo.

I had remote service look at it yesterday (which was really quick and great) and they concluded that it needs someone to look at it so that is now booked in for Thursday. I was really worried as I bought it in June last year so thought it would be out of warrenty but because of covid they extended the warrenty to August. Phew! 

0 Likes
CD771
Journeyman
Options
TV

So the issue is that the cable that runs between the tv and the connect box is damaged and needs replacing. Apparetnly they are really quite fragile and this problem is happening a fair amount. Not that I've been heavy handed with it or really moved it about. 

Thechrissyb
Apprentice
Options
TV

If that's true they must be mega fragile because mine has been sat in the same place for 18 months. And never moved.