Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung The Frame Remote not working but Apple TV works

(Topic created on: 04-07-2021 07:45 PM)
AmberCA1
First Poster
Options
TV

Hi, I have a 55” Samsung the Frame which is a little over 2 years old. Throughout its life sometimes the remote would pop up a “we can’t understand that” like I had pressed the voice search, when I didn’t. The remote was not being pressed at all. Fast forward to now: for the last month the remote would flash red blinking lights and not turn on the TV. I would change the batteries, wait for the lights to stop, press again, and it would turn on and work fine. Well now, it will not turn on or off or do anything. And the lights don’t seem to stop, they blink forever. I’ve tried everything I can think of.

1) I have replaced the batteries multiple times

2) I’ve tried to re-PAIR the remote using 3 different 2-button combinations that I found on this forum that worked for others. Like the back and up buttons etc etc. it always says “not available” on the screen when trying this.

3) I’ve hard reset the remote (taking out batteries and holding down the power button)

4) unplugged the Tv

5) unplugged the Samsung TV box thing 

6) used the remote right up next to the remote receiver button on the TV

7) hit the remote, jiggled it, 

So, I don’t know what to do now. I literally just paid off this TV 1 week ago- it was very very expensive. I didn’t purchase  the Best Buy extended warranty. I have no idea how long the regular warranty is. I’ve owned Samsung’s for years and years, it’s the only TV brand I buy. I would never have bought such an expensive TV if I knew it would only last 2 years. Paying like $3k for something when you can buy a Roku same size for like $300 is super-painful but I always thought Samsung was made to last. 

I haven’t fiddled with any buttons on the actual TV cause it’s hanging on my wall and it’s hard to reach the back, and I don’t know where the buttons are or what to do with them. I don’t have a frame on the frame TV (just the one it came with).

if I unplug the power cable from my Apple TV which is connected to the Samsung, the Apple TV turns on and works fine on the Samsung. I use the Apple TV remote and can do everything except for volume, I can only move around inside the Apple TV and watch things in there, I can’t watch anything outside of the Apple TV, and of course can’t turn the TV on or off with that remote either. Not being able to turn it off or adjust the volume makes it pretty difficult to watch anything. 

help! Is there anything else I can try? Would Samsung send me a replacement remote? I think I bought the TV from Best Buy in April 2019 (around that time can’t remember the exact day)

 

thank you for any suggestions 🙂

 

0 Likes
0 REPLIES 0