Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

All 4 app crashes after ads

(Topic created on: 28-08-2017 10:37 PM)
CoPa
First Poster
Options
TV

Hi

 

My TV is LT32E39OS and software version T-HKMFDEUC-1501.3

 

I am having problems with the All 4 app. It crashes after ads, as it skips to the end after the second advert is played every time. I' ve noticed that All 4 app updated on 21/08 which was when the crashes started

 

I tried to update smart hub, reset smart hub and reset tv to factory version but nothing worked. 

 

Please can anyone help? 

 

Many thanks!!

26 REPLIES 26
FedUpWithThis
First Poster
Options
TV

I'm also having this issue!!  

0 Likes
cjnoble
First Poster
Options
TV

I am also having this issue.

0 Likes
Stick2000
First Poster
Options
TV

Similar issue on another model but Smart Hub. After Adverts it is not resuming the next part of the program and often jumps to the next episode or back to the start of the existing episode. Very annoying..

ChrisM
Moderator
Moderator
Options
TV

Hi @Stick2000@CoPa@cjnoble@FedUpWithThis.

 

Has the issue only been noticeable for you all since the app was updated in August?

 

Could you also try changing your DNS settings to 8.8.8.8.? Go to Menu > Network > Network Status > IP Settings > Change 'DNS setting' from 'Get automatically' to 'Enter manually' and then change 'DNS Server' to 8.8.8.8. Select 'Save'.

 

Does this make any difference?

Stick2000
First Poster
Options
TV

Hi,

 

Have not noticed this before. Although don't use the app often.

 

Will give the suggestion around changing the DNS a go later.

 

Thanks

 

...

0 Likes
RustyShacklefud
First Poster
Options
TV

Yes, thank you this worked for me. 

 

In case anyone else is searching for this issue mine was that after an advert break there was audio but effectively jsut a promo pic of the show rather than video playback. Returning to the menu simply restarted the programme on re-entry. Resetting the hub did not work but changing the DNS settings as described above did. 

 

Thank you for this advice. 

cjnoble
First Poster
Options
TV

Unfortunately this hasn't made any difference for me. TV was new at the beginning of this month so I don't know if the August app update has made any difference.

0 Likes
RustyShacklefud
First Poster
Options
TV
Actually I spoke too soon.

The next advert break....situation repeated. Although I can fast forward to past the break now and the problem doesn't reoccur.

I also am unsure as to the exact date of when the problem started but it has been a few weeks.
0 Likes
HelenT
First Poster
Options
TV
Hi, I have been having the same issue. Makes it unusable, I've looked on a few forums and seems to be a common issue but no solutions yet.
0 Likes