Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Typing accented letters on the Samsung Galaxy Tab S7+ keyboard case

(Topic created on: 27-05-2021 11:34 AM)
HisDudeness
Apprentice
Options
Tablets

Hi all,

I've purchased the Samsung Galaxy Tab S7+ on release including the keyboard case. Until recently I haven't used the keyboard case much, but now I've started using it I realize that there seems to be way to type accented letters (é, è, ï, ê etc.).

This renders the keyboard case virtually unusable for any other language than English (and I'm Dutch). Is there any way to type accented characters without the need to use the on-screen keyboard?

Looking forward to your answers.

13 REPLIES 13
strawberry cake
Hotshot
Options
Tablets

@HisDudeness 

 

try press [Lang]: Change between input languages. 

 

or

 

press [Fn] + ↓ : Enable or disable the on-screen keyboard

once on-screen keyboard is visible, long press the letter on the screen, then choose the accented letter 

 

link of manual

 

😉


 (\_/)
(='.'=)
(")_(") strawberry cake so delicious

0 Likes
mboundtogether
First Poster
Options
Tablets

Please somebody help with this question. Even when spanish is selected on [lang] key the symbols are able to be made with physical keyboard.  It would be so nice to be able to make some of the accent marks without disconnecting the keyboard each time. 

0 Likes
HisDudeness
Apprentice
Options
Tablets

Thank you for your reply, but language doesn't change anything as far as I can see and the on-screen keyboard is no option. When typing Dutch, I cannot switch to the on-screen keyboard every few words, what would be the point of the physical keyboard in the first place?

0 Likes
mboundtogether
First Poster
Options
Tablets

I know I didn't answer, I was looking for the same answer and repeating your question.  The best thing I have learned since then is to tap screen and the keyboard on screen comes up without having to disconnect physical keyboard.  It is not that inconvenient.  It is still faster to type on physical keyboard and touch curser with my finger to make á,é,í,ó,ñ.  In the settings, general management, physical keyboard, turn on "show on screen keyboard".  You might need to make sure German is selected in keyboard settings as well.  Then you do not need to remove keyboard, but yes you will still need to tap screen to make unique characters.

0 Likes
HisDudeness
Apprentice
Options
Tablets

For me that is not a viable solution and a workaround for a problem that should not exist. If Samsung is really aiming to make this a production workhorse (which Samsung is promoting it to be), this issue cannot exist.

0 Likes
Members_T927KDI
First Poster
Options
Tablets

Hi! I just found the solution:

When you type alt+e you get ' and then you can add a vowel to get é

Same for  u ("), and i (^). For ` you need `/esc .

Hope this helps!

agatha26
First Poster
Options
Tablets

Hi! I type in Spanish sometimes and figured out when you switch the physical keyboard to a different language using either Shift+ space bar or Lang, then it will switch the keyboard digitally and indicate on the bottom the switch happened. For me, the comma/apostrophe bottom will switch to the ' accent. The tricky thing is that the accent doesn't show up until you press a letter. á, é, í, ó, ú, ĺ ṕ ý.  It works for pretty much every letter I've tried. When using the apostrophe, then you get the 2 dots on top of a letter: ë ö. From what I've found, the accents are hidden under all the punctuation keys. The downfall to this method is that if you want to use the punctuaction normally, then you have to switch back to English.  

The alt+e suggestion someone else gave didn't work for me.

I hope this helps!

0 Likes
bfortin
First Poster
Options
Tablets

Hi,

I have the same issue. I reset everything ans it worked... For some time. I can't restore the Tablet every time.

0 Likes
Solution
HisDudeness
Apprentice
Options
Tablets

I have finally found the solution to the problem. The suggestions on how to get the accented letters work, however, they ONLY work when the keyboard settings are set to "English (US), International style"

OiSiXrN

View solution in context

0 Likes