What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

Samsung Galaxy Tab A (2016 model) not detecting UPNP devices after sleep mode

(Topic created on: 29-01-2017 10:45 AM)
First Poster

Hi guys


Just appealing for help as my email to Samsung has been ignored (4 weeks since I sent it), and I'm not sure the "technical support" girl in my local Samsung store knew what a tablet even was...


Basically with the New Galaxy tab A 2016 model (SM-T580NZKABTU) I'm finding that most times after a lengthy sleep period (couple of hours plus), the device will not find devices on my network utilising UPNP.  The problem can be seen from any app that works using UPNP to find devices (I'm using BubbleUPNP) but can even be seen from Samsung's own Quick Connect function.


The problem can be easily sorted by restarting wifi, or quicker still using an app that forcibly searches the network (I'm using an app called Fing) but it's annoying that this has to be done every time.


I've tried disabling every app from the power save settings, and worked through all options I can see that would be relevant.  I've even reset the device back to factory settings and started again with no joy.


I must stress the device still works after sleep mode with regard to web browsing and it only seems to affect the UPNP browsing.  I also have a Samsung mobile J5 2016 model running the same Android 6.0.1 OS and this doesn't display the same fault.  This works correctly every time.


This has the feel of a software bug but has anyone else ever experienced it or would anyone know of any ideas of how to resolve?  I can't find anything similar at all on Google, the fault can't be hardware based, and as the problem remained after a software reset I feel I can't be the only one...


Any questions just ask!  I would love to sort this out...




Hi @RICH6826.


Are you able to change the frequency of your router? It's possible that it's coming into conflict with other frequencies.

First Poster

Hi mate


Thanks for the feedback.  Just had a new update for the tablet come through yesterday but unfortunately that didn't do anything.


I did previously try disabling the 5GHz band but that didn't change anything...


Just have to live with it at this stage.



@RICH6826 We'd love to help you get this sorted Rich. You mentioned you haven't had a response from the email team. Can you drop them a reminder to prompt for a reply?

Alternatively, here are all the other methods of contacting us >


You can also contact us on Facebook or Twitter and we'll get right back to you! 

First Poster

Hi Ryan


Again thanks for getting in touch.  After 3 weeks of not hearing anything I did send an email to prompt for a reply.  Still nothing...  Gave up on the email support to be honest.  I went in-store (Milton Keynes) and spoke to a girl at the support desk.  The conversation went something like:


Me:  Hi I need to speak to someone about a tech issue I'm having


Her:  Yep, well this is technical (she points to big sign saying technical support)


Me:  OK, well I've got a 2016 Samsung tablet and I'm having problems with it not detecting upnp devices after sleep mode.  Upnp devices are fine on other things around the house including a Samsung 2016 phone on the same OS.  I've done a full factory reset etc.  It kinda looks like a software bug with this model...


Her:  (without looking at anything) Well there's no problems with that model at all.  I had one problem with it not connecting to a projector but that's it.


Me:  er..  OK.  You just know about all issues without even checking a database or something?


Her:  Well if you bring it in we can look at it.


Me:  OK, yes but I don't believe the issue is with my specific device.  You could test it on a store model.  I don't think anything is actually broken on my specific tablet.


Her:  Well if you bring it in we can look at it.


Me:  Yes, but again I'm not sure it's a problem with my device.  I'm also not sure that will really help due to the nature of the fault.  Variables like my network and the nature of which non Samsung upnp devices you'd have to test this with, etc.


Her:  Well if you bring it in we can clear it and reload it.


Me:  erm... yes, but I've already done the full factory reset which is in effect all you would be achieving.


Her:  Well if you bring it in we can take a look.


Me:  erm...  OK then.  We don't seem to be getting anywhere (I walk away with a head shake).


Between the lack of email response and the in-store "experience" I'm living with it and it just takes a little longer to put music on from the tablet.  Nobody died...


Still a bit annoying though!


We're sad to hear of your experiences, @RICH6826.


We'll pass on your feedback and if you if you do decide to pop in with your Tab our Support Team will happily take a look. 


Thanks for joining our Community! :cathappy: