Support

Open search

Smart Switch not working for back up

Highlighted
Apprentice

I've used Smart Switch before to back up my S7 to an external hard drive and it worked fine.  Now it won't work.  It connects and starts the backup and begins to "Load back up lists".  However, it now sticks on"messages" (shown on the PC app.)  The phone has the message "copying your stuff."

 

I've tried a soft reset on the advice of Samsung but this didn't resolve the situation.  The only other remedy they offered was to manually copy files across, which is possible but not as easy as it used to be with Smart Switch.  I've also uninstalled and re-installed both the app on the PC and the app on my S7.

 

My OS is Windows 10.

 

Any ideas on a solution, please?

3 REPLIES 3
Highlighted
Moderator
Moderator
@Esseven: If you're backing up your data to a PC, you don't need the Smart Switch app on your S7. With this in mind, can you try removing the app from your phone > Open Smart Switch on your PC > Connect your S7 via USB cable > Select the Backup tab.
Highlighted

Thanks for your reply Andrew.

 

I uninstalled the Smart Switch from my S7 and opened the app on my PC and connected my phone.  The only option that was presented was to download the app to my phone again.  I had no option to back up.  I tried another back up with the app back on my phone but just got the same disappointing result as before, unfortunately. 

Highlighted

Can anyone take me forward on this one, please?

 

Top Liked Authors