Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Your Phone connecting automatically in mobile

(Topic created on: 04-07-2021 01:48 PM)
1125 Views
onlytanmoy
Pioneer
Options

Hiya, trust everyone doing well.

When I switch on WiFi in my S20 FE, Your Phone automatically starts searching for my laptop. Any idea how to stop this behaviour? I prefer to connect manually when I want to :smiling-face:

17 REPLIES 17
LiquidSnake
Big Cheese
Options
Try clearing cache of your phone app. If that doesn't work, clear the data and it now shouldn't automatically search for the laptop 😁.
0 Likes
ianw
Apprentice
Options
Y7hyff
0 Likes
ianw
Apprentice
Options
Utogoti
0 Likes
LiquidSnake
Big Cheese
Options
Are you ok?
0 Likes
onlytanmoy
Pioneer
Options

Thanks for your response mate, I will do that :smiling-face: I will keep it on observation for couple of days and then close this ticket, cheers!

0 Likes
LiquidSnake
Big Cheese
Options
No problem. Take care 😎
onlytanmoy
Pioneer
Options

Clear cache didn't solve the problem.

I don't want to go for clear data as that will then require me to setup the app/link with my PC when I intend to use it 😒

Let's see if some other user has faced this issue and can suggest a solution :smiling-face: Take care mate.

 

0 Likes
LiquidSnake
Big Cheese
Options
Okay... try clearing your phone system cache instead. Just Google, 'how to clear phone system cache S20FE (model no.)' and hopefully this can fix the issue 😉.
0 Likes
onlytanmoy
Pioneer
Options

Thanks for your response. I did that as well now...entered into recovery mode and wiped cache partition. The bugger still showed up after some time 🤦‍♂️