Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S21 ultra turns adaptive brightness off every day.

(Topic created on: 12-05-2022 02:33 AM)
814 Views
CarolB1
Apprentice
Options
Hi, my S21 ultra turns adaptive brightness off every day, sometimes twice a day. Every morning it ridiculous bright and I have to go into the settings and turn it back on or I'll be outside and it dims the screen in the sunshine. It started a few weeks ago. I don't have bixby routines on. Help. 
0 Likes
6 REPLIES 6
Blessed4life
Black Belt 
Options
Hi clear the cache partition & then restart your device.
Here you go.
https://youtu.be/AOLduvCLgEQ
CarolB1
Apprentice
Options
Thank you, but how do I do that?
0 Likes
JAMES4578
Samsung Members Star ★★
Options

@CarolB1  It shows you in the video @Blessed4life  posted.   However I will also detail the steps here:

1. Turn off the device.
2. Connect To Computer or plug in USB-C Headphones , Press and hold the Volume Up key and then press and hold the Power key .
3. When the Android logo displays, release all three keys.
4. An 'Installing system update' message will show for 30 - 60 seconds before the Android system recovery menu options appear.
5. Press the Volume down key several times to highlight wipe cache partition.
6. Press Power key to select.
7. Press the Volume down key to highlight yes, them and press the Power key to select.
8. When the wipe cache partition is complete, Reboot system now is highlighted.
9. Press the Power key to restart the device.

I do not work for Samsung or make Samsung Products but provide independent advice and valuable contributions.


AndrewL
Moderator
Moderator
Options

@CarolB1: If the problem persists following the wiping of the cache partition, then the issue may be stemming from a third party app. What I'd recommend is checking the Settings > Display > Adaptive brightness after launching any third party apps you use regularly, to see if the feature is disabled. If you're able to identify the relevant app, head to Settings > Apps > Select the app > Change system settings > Allow permission, and toggle this option off. Let me know how you get on. 

CarolB1
Apprentice
Options
Sorry, I totally missed that you had put a YouTube link on. Thanks. I will try this.
0 Likes
GoanGeek
Samsung Members Star ★
Options
Did you apply any screen protector or case that might be messing with the sensor ?
0 Likes