Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

S21 fe wifi wont turn on. So i try to restart phone and it lets me turn it on and connect but it turns off and wont reconnect.

(Topic created on: 23-01-2024 03:30 PM)
16084 Views
Dougherty
Student
Options

So I try to turn on my wifi and it will go Grey and load but refuse to turn on. So I have tried several things to fix it and only restarting it "helps" but like 30 seconds after I turn it on and/or connect to a network my phone turns it off and won't allow me to turn it back on. I have been a loyal Samsung customer but I'm starting to think your forced system updates are shutting down parts of my system so I'm forced to buy a new one.

24 REPLIES 24
willis_hansolo
Student
Options
Has anyone solved this yet? Me like system 77 is about to run out of data. Very poor from Samsung.
0 Likes
AmyLen97
Apprentice
Options

After uninstalling the "SmartThings" App we fixed the issue.

AmyLen97
Apprentice
Options

See my other posts an App (SmartThings) was causing our issue, after we un-installed we have nit had the issue happen again.

willis_hansolo
Student
Options
I unistalled it and it's done nothing. Seems that Samsung have coded in an error and have absolutely no interest in fixing it. I've bit the bullet and have a S23 FE on order
Bonadas
First Poster
Options

Try the following method: 

 

Pull down your pull-down menu options, press and hold your wifi button until the wifi screen appears. Once your wifi screen appears, select the Details option next to the Done option. Click the 3 dots in the upper right corner of your screen. Select the Intelligent Wifi option. Inside this menu, scroll to the bottom and select the Connectivity Labs. If you do not see Connectivity Labs you can activate it by continuously pressing the Intelligent Wifi 6.0.0 button at the bottom of the menu. Once inside the Connectivity Labs menu, scroll down to the Wifi Developer option and select it. Once your in the Wifi Developer Option menu, scroll to the bottom and select the Restart Wifi Subsystem option. You will then see a blue button that says Restart The Wifi Subsystem. Hit this button. Nothing will appear to happen and thats ok. From there Pull down your Pull Down menu once again. 

 

Do not hit the wifi button right away. 

 

First turn on Airplane mode. Let it sit in Airplane mode for about 30seconds. Leave the phone in Airplane mode for this next step. After the initial 30 seconds is up, tap the Wifi button to turn it on. Immediately after tapping the wifi button turn off Airplane mode. This should kick on your Wifi to start finding networks to connect to. This method may also work for other android versions.

Glory2
First Poster
Options

I tried to do that but my intelligent wifi is 5.0.0. 6.0.0 and I could not find the wifi subsystem. Do you have any other suggestions?? Also I have a S20 not an S21

0 Likes
Muhhatta
First Poster
Options

SOLVED

I Signed out / disable my AVG mobile anti virus, and the Wifi was just turned on and connected.

I heve tried everything from clear cache, safe mode, wifi reset, etc. None of them was working until I disable my AVG anti virus

0 Likes
woodrow7777
Student
Options

Didnt work 

0 Likes
woodrow7777
Student
Options

1000007119.jpg

 apparently the fix is buy a new phone. 

0 Likes
_LaLa_
Student
Options
Thank you!!🙏🏼 That solved the problem for me too.
0 Likes