Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Help

(Topic created on: 10-10-2021 07:49 AM)
707 Views
s9user123
Journeyman
Options
My phone is Said mm phone not allowed for voice 

image


0 Likes
7 REPLIES 7
KholaI
Moderator
Moderator
Options

Let's try a few steps to get this working again.

Please switch off your phone > Remove the SIM > Wipe the gold contacts on the SIM with a clean cloth > Reinsert the SIM > Switch phone back on. This tends to fix a lot of issues!

0 Likes
s9user123
Journeyman
Options
Dose not work for me keep on saying the same thing
0 Likes
KholaI
Moderator
Moderator
Options

Have you recently ported your number from another network? If so, please get in touch with your network provider as it may be an issue on their side. 

0 Likes
s9user123
Journeyman
Options
I have not
0 Likes
StephK1
Moderator
Moderator
Options

Thanks for confirming that for us, @s9user123. Have you got another SIM that you could try in the phone? If another SIM works fine, we would recommend trying a replacement SIM from your Network provider to resolve this. 

0 Likes
s9user123
Journeyman
Options
I have tried a new sim and it still doesn't work
0 Likes
KholaI
Moderator
Moderator
Options

Have you been in touch with your network provider to check if there's any restrictions on your account? If there's no restrictions on your account, please try the following steps to reset the APN settings:

Settings > Connections > Mobile networks > Access Point Names > Menu > Reset to default.

Once you've reset this, add the APN settings again, or ask your mobile network to send through the correct APN settings:

Settings > Connections > Mobile networks > Access Point Names > Add > Enter the details > 3 dots in the top right > Save.

*Please note: if an error pops up saying "APN settings are not available for this user", ignore this message and continue with the set up.

0 Likes