Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy buds pair menu missing

(Topic created on: 06-11-2019 09:14 AM)
9425 Views
Adi0
Big Cheese
Options

Hello, 

 

So I'm from Croatia, and I've never got this menu from opening galaxy buds near my Samsung Galaxy S10 Plus... Anyone else? 

 

I need to go to Bluetooth and connect them through it... Screenshot_20191106-101311_Settings.jpg

 

galaxy-buds-connecting-pop-up-pc.png

 

.....................................................................
Thanks on the help! S24 Ultra owner.
0 Likes
Go to solution
21 REPLIES 21
Adi0
Big Cheese
Options

Power of Google haha. Np friend, I'm glad I was able to! 

.....................................................................
Thanks on the help! S24 Ultra owner.
0 Likes
jteve_sobs
Student
Options

Hi.

I tried reinstalling the wearables app and it doesnt work. Which smart Things App did you Install top get it to work?

Thnaks

0 Likes
Adi0
Big Cheese
Options

Hi, official Samsung Smart Things app.

Here's the Google Play link: https://play.google.com/store/apps/details?id=com.samsung.android.oneconnect

You can also ofc find it in the Samsung Galaxy Store. :smiling-face:

 

If you need more help I'm here :.)

 

Put the Galaxy Buds inside the app. 

.....................................................................
Thanks on the help! S24 Ultra owner.
jteve_sobs
Student
Options

Thanks für the quick help.

The app is not available in Play Store for the M30s.

But on Galaxy Store

Weird but it works now.

Thanks

Adi0
Big Cheese
Options
No proba, it's a bit strange yeah.
.....................................................................
Thanks on the help! S24 Ultra owner.
0 Likes
CloutRose
First Poster
Options

I can't find the smartthings app on my Samsung Galaxy J4+

0 Likes
Adi0
Big Cheese
Options

Sadly: 

[App requirements]

Some mobile devices may not be supported.

- RAM size : 2GB over

 

Also, your device came with Andoird Oreo 8.1, but for the future reference: Screenshot_20200601-153554_SmartThings.jpg

 

.....................................................................
Thanks on the help! S24 Ultra owner.
0 Likes
CloutRose
First Poster
Options

but i have android 9 right now i updated

0 Likes
Adi0
Big Cheese
Options

Yes, I understand that, it notes :

[App requirements]

Some mobile devices may not be supported.

- RAM size : 2GB over

 

But I've posted the following if future questions get posted, that after phones that don't have never versions after 6 won't get new app updates. Just a little note. 

.....................................................................
Thanks on the help! S24 Ultra owner.
0 Likes
CloutRose
First Poster
Options

oke.PNG

0 Likes