Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

BUKG firmware WiFi issues

(Topic created on: 05-12-2021 09:41 PM)
1840 Views
Yousuf
Explorer
Options
Hope everyone is well,

Has anyone experienced any WiFi issues?
Mine keeps disconnecting or connected without internet.
It connects to the network and within a minute or two it drops and says no internet and goes to 5g.
All other devices at mine are connecting fine.

I've tried factory reset, tried resetting network, cleared cache, disabled switch to data in WiFi>advance, still no joy.



only started after BUKG update

Any ideas?

Update:
So I have changed the Mac address to phone Mac address instead of randomised Mac address so far working for about half an hour.

 >Update 2:
 The above seems to have worked, connects to WiFi fine and no more "connected without internet" so far.
 Did some digging apparently it's becoming a common issue for a few s21 ultras.

>>Update 3:
The WiFi still drops but significantly less

>>Update 4:
My router has a 160hz band, which was causing the issue with my S21U, weirdly my wife's note 10+ had no issues with it not any other device at ours.

image


18 REPLIES 18
Yousuf
Explorer
Options
Even next to the router mate,

The issue is the WiFi says not connected to internet

Even if I switch off mobile data, it connects to WiFi usable for minutes before for some reason it it says not connected to internet
0 Likes
Rororr
Apprentice
Options
Oh no then it's not the same problem as mine 😕
Sorry mate. Thought you might have had the same issue as me!

Silly q, have you done all the updates on your phone and router?
GoanGeek
Samsung Members Star ★
Options
some users seem to have found a temporary solution. It requires disabling Google’s Adaptive Connectivity feature from within the device Settings.

So that's a temporary work around for the Pixel phones.

See if there's something similar in settings on the S21 and see if it helps.

Could be this not sure

Screenshot_20211206-184157_Settings_7924_1638816117.jpg
"WI-FI went down for five minutes, so I had to talk to my family.
They seem like nice people"
Yousuf
Explorer
Options
Yup, all upto date,

Router is an Asus ax88u

Phones updated to BUKG firmware
0 Likes
Yousuf
Explorer
Options
Thanks that was disabled by default I'm going to test by enabling it
0 Likes
AndrewL
Moderator
Moderator
Options

@Yousuf: You could also try disabling 'Switch To Mobile Data' in Settings > Connections > Wi-Fi > 3 Dots > Advanced, just in case the phone is reverting to 5G because it is stronger than your Wi-Fi connection. 

0 Likes
Yousuf
Explorer
Options
Tried that, it stays connected but keeps saying connected with no internet
0 Likes
Worstphoneever
Journeyman
Options

Bro did you ever find a solution? I'm having the same issue it's driving me nuts. 

Yousuf
Explorer
Options
Hi mate for me it was the 160hz band on the router causing issues, switched that off and all fine, it was strange that the older note 10plus (or any other device) had no issues with the 160 band
0 Likes