Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

The euro symbol is gone

(Topic created on: 06-06-2022 07:03 PM)
A712
First Poster
Options
Mobile Apps & Services

My software updated at the weekend.  Aside from the fact that I can no longer access messenger the euro symbol has completely disappeared from my keyboard.  Has anyone come across this?I've tried language and keyboard settings to add it but I'm just not seeing it .

0 Likes
3 REPLIES 3
KevinParker
Apprentice
Options
Mobile Apps & Services
Go to keyboard then select bottom left corner button for special characters then select the button above that showing 1/2. You will then see the euro € button on keyboard
0 Likes
A712
First Poster
Options
Mobile Apps & Services

Screenshot_20220616-221316_Word.jpg

thanks so much Kevin but this is what I'm seeing when I bring up my special characters.   I don't know why Samsung can't answer these questions as they impose the updates and I have tried everything including deleting and reinstalling messenger and I still haven't been able to access it since the software updated.  Anyone from Samsung reading these messages ?

0 Likes
AndrewL
Moderator
Moderator
Options
Mobile Apps & Services

@A712: Can you try tapping the '1/3' button to the left of your spacebar, as this will reveal further special characters. You can also head to Settings > General management > Samsung Keyboard Settings > Custom symbols > Tap the symbol you want to change, then replace it by adding a new symbol. Let me know if this helps.