Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

google text defult

(Topic created on: 3 weeks ago)
111 Views
Witchgoddess
Apprentice
Options

i was trying to set google messaging as my default application  and when i clicked don't ask again now it wont log in and let me use it as my text app. and i have tried to google it and see how to fix it and uninstalled and reinstalled the app, still showing the same thing.

HOW DO I FIX THIS MELFUNCTION? 

3 REPLIES 3
PaulM1
Moderator
Moderator
Options

Hi there, @Witchgoddess. If you go to Settings > Apps > Choose default apps > Choose SMS app > Pick your preferred Messages app, does this now open as expected again?

Witchgoddess
Apprentice
Options

lol thank you, that worked. :face-with-tears-of-joy:

PaulM1
Moderator
Moderator
Options

Excellent, @Witchgoddess. That's what we love to hear (and read!). Thanks for the update.👍

0 Likes