Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Auto dispense problem.

(Topic created on: 16-10-2020 10:37 PM)
Ktxx
First Poster
Options
Home Appliances

Hi, I have a Samsung washer dryer with the auto dispense function. Up until now it has been working absolutely fine but I’ve noticed that my fabric softener wasn’t loading when it should. I’ve done a drum clean, cleaned all compartments etc and still nothing. This evening I’ve run a rinse and spin to see and have no fabric softener in the machine yet the the dose indicator is showing full when it’s not! There’s also a chugging noise as if it’s trying to dispense but nothing is obviously there (this noise also happens when it was full) I’m at a loss as to what I’m to do?? Has anyone else experienced this? 

0 Likes
10 REPLIES 10
ChrisM
Moderator
Moderator
Options
Home Appliances

Hi @Ktxx 

 

Did you manage to find a solution to this or do you still have the same issue?

0 Likes
Fridgebrain
First Poster
Options
Home Appliances
I'm having the same problem. Even after having a new pump fitted and diluting the fabric softener, barely any is getting used. Anybody have any guidance?
0 Likes
LisaF
First Poster
Options
Home Appliances
Having the same problem with auto dispense of softener, hardly any is getting used , any solution to this
0 Likes
Btvcon
Apprentice
Options
Home Appliances

I have a WW10M8800 washing machine that is only 6 months old and has started doing exactly the same thing and not dispensing the fabric conditioner. I have an Engineer booked for tomorrow so I will keep you posted as to the problem.

I have read elsewhere that this is a PCB problem and other people have experienced similar issues. This is frustrating considering its a £1200 washing machine

Members_YFYQuDc
First Poster
Options
Home Appliances

I am having the same issue as listed above, would be good to finally find out what this issue actually is.

0 Likes
Btvcon
Apprentice
Options
Home Appliances

Engineer came out and replaced the entire assembly drawer and housing. The housing which the drawers sit in contains the valve controls at the rear which control when and the amount of detergent and conditioner is dispensed. This has fixed the problem and my machine is now working as new. It would appear that it was not a PCB problem in my particular case.

I have attached the exploded view document I found online which shows the housing assembly and drawers in detail.Assembly Housing.JPG

 

zhspence
Pathfinder
Options
Home Appliances

I’m having the exact issue! I got my washing machine in 2018 never had an issue then all of a sudden recently the softner is not dispensing properly it’s either only pumping out a tiny amount or not at all but still making the pump sound. The detergent is fine that goes down, the softner is a different story. I’ve booked it in for a repair as I know something isn’t right with it. 

0 Likes
nevrbluff
First Poster
Options
Home Appliances

Also having the same issue.

My machine is less than a year old but I fight think the softener auto dose had ever worked well.  Although,, detergent has been fine.

Model WW90T684DLN

 

 

0 Likes
Gavin3
Apprentice
Options
Home Appliances

Hi, many thanks for sharing the exploded diagram.

I too had my drawer assembly replaced today. I dismantled the old pump and found that the oblong gasket next to 7.3 on the diagram had perished (looked like a chemical attack) on the softener side only.

Hopefully all new pumps have an upgraded gasket material!