Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Pattern to secure folder does not work anymore

(Topic created on: 08-02-2024 08:22 PM)
237 Views
Top1c
First Poster
Options

Hi everyone, I know I'm not the first one to experience this problem but since I couldn't find a relatively recent answer I thought I'd ask again.

A few days ago I tried opening my secure folder which I have locked with a very simple pattern. It didn't work. I use the folder, and therefore the pattern, daily multiple times so this was very confusing but I first just thought I somehow forgot one of the dots or something.

However I have now tried every possible pattern that comes to my mind and every way my simple pattern could be swiped. I have already read a few dozen posts about this problem and have tried every solution but nothing has worked for me this far.

The reset password option also doesn't show up for me, the timer just increases and I have now waited the second time for the 24h to pass.

I really need the documents inside the folder so uninstalling it or wiping it is off the table. 

Is there any current solution that is actually working or will this maybe be fixed with a software update? 

Cheers

 

(S22+ snapdragon, One UI vers. 6.0)

0 REPLIES 0