Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

No NFC notification on S22 Ultra but NFC works

(Topic created on: 20-07-2023 02:01 PM)
1121 Views
Nickb99
Explorer
Options

My NFC notification symbol has stopped working after having the phone for several months. The NFC function works ok, as far as I can tell (on a few different bus and shop terminals).  The setting is 'On' but no notification symbol is seen.  I have tried wiping the NFC app cache and data and even factory resetting the phone as advised by Samsung UK. No change. I am in the UK. My S22 Ultra has all the updates (inc July). 

Under Settings>Apps>NFC>notifications are allowed.
Under Settings>Notifications>App notifications no NFC app is listed.

This is a little annoying obviously. Does anyone have any suggestions? It did happen after the July update so is possibly related to that. 

0 Likes
17 REPLIES 17
keith30
Maestro
Options
NFC isn't app, it's under connections settings and should be underneath the Bluetooth symbol and be toggled on. I have the S22ultra and that's where mine is.
0 Likes
BandOfBrothers
Samsung Members Star ★★
Options

Are you able to put the phone into Safe mode and then see what happens @Nickb99 

> Safe Mode  > https://www.samsung.com/uk/support/mobile-devices/how-to-start-my-galaxy-device-in-safe-mode/ turns off downloaded apps and themes etc which may highlight an app or theme that's causing conflict. 

 

Also please do send your feedback via your Samsung Members App so this goes directly to the relevant Samsung Department.

A Samsung Service Centre can take a look at the phone if needed.

 

 

 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes
Nickb99
Explorer
Options

Thanks for this suggestion. There is no change in Safe Mode. The NFC notification is not visible. The wifi one is, the airplane one is, the Bluetooth one is and I can toggle all of these on and off. But no notification is seen when I turn NFC setting on. 

0 Likes
Nickb99
Explorer
Options

As the phone is still under Samsung warranty I have booked it into a repair session at a local Samsung store. The store staff recommended that after reviewing the issue. At least this way I know that the phone will be repaired correctly. 

0 Likes
AndrewL
Moderator
Moderator
Options

@Nickb99: Please can you try heading to Settings > Connections > NFC and contactless payments, and toggle the feature on from here. If the symbol doesn't appear in your Status Bar, please swipe from the top of the screen to the bottom, then again to enlarge the Quick Panel, and check to see NFC is highlighted here. Can you also try toggling NFC off and on from the Quick Panel, to see if this helps? I'd also recommend restarting your device, to address any temporary software issues that might be a contributing factor,

0 Likes
Neo001
Legend
Options

I suppose, just like Bluetooth, the NFC icon will appear when it is being actively used.

0 Likes
Nickb99
Explorer
Options

Hi AndrewL. I have already tried everything you suggested, plus a soft and full factory reset. But thanks for the ideas. 

0 Likes
Nickb99
Explorer
Options

This is not my experience. The Bluetooth icon and the NFC icon are visible (in some form) in the notification bar even when not actively being used. 

0 Likes
BandOfBrothers
Samsung Members Star ★★
Options

I'm sorry that didbt help @Nickb99 

Hopefully the Samsung Service Centre will be able to resolve this. 


Daily Driver > Samsung Galaxy s²⁴ Ultra 512Gb ~ Titanium Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

0 Likes