Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Major video lags and no audio output after june update

(Topic created on: 07-07-2022 09:03 PM)
Members_zt9sulq
First Poster
Options
Galaxy S22 Series

Hello, 

I've got a s22 ultra 256gb (i live in germany so probably with exynos?) that was working perfectly fine before the june 2022 update. 

Now i'm experiencing several major issues that apply to both online and offline apps: 

1. Constant video playback stutter lags that make videos unwatchable, as if they're played on 0.01 speed. Includes reels on youtube or instagram. However I noticed that it only affects reels in full screen view. If the reel is playing on the discover page (insta) in small, it never lags.

2. No audio output at all. Neither on speakers nor with headphones or via bluetooth connected musicbox. This comes in combination with the 1st issue.

3. strange noise when receiving notifications. The typical samsung whistle will only play halfway through and then end in a sound as if i had  stopped a CD that was playing in a CD player. As if the speakers suddenly died.

The 3rd issue also happens when turning off the phone's screen, but without the whistle; just the buggy noise.

4. Background apps like spotify stop when i turn off the screen. When i then turn the screen on and off again it will continue working correctly. 

5. General UI lags. Scrolling through apps or switching between them, typing anything etc has become laggy and slow.

6. Last but not least; crashes. This only started happening recently, a while after the other issues appeared. While I'm texting with friends on Discord or WhasApp the phone randomly and immediatly turns off. This weirdly doesn't happen when I play games or watch videos - at least not so far.

 

Today I've downloaded the july update but it hasn't improved anything. 

Troubleshooting methods I've already tried: 

-restarting/booting. This will fix everything for roughly half an hour, then the problems pop up again. 

-factory reset. Same as restart.

-safe mode. Same as restart. 

-resetting settings to default. Didn't do anything. 

- diagnostics via samsung members app. It didn't show any issues. 

 

If anyone is experiencing the same issues or knows anything about this, I appreciate comments. I've sold my old s10 which never had any issues and I deeply regret it right now. 

Thanks, 

Alena

 

!!!EDIT: through trial and error I found out that the video stutter issue is connected to the sound issue - not vise versa. Videos or reels ONLY lag if the sound issue is present and if sound is turned on. So if the sound issue is there but I play videos on mute, they won't lag. As soon as I turn on the sound, they start stuttering. The root of the problem thus lies within the sound system. No idea how to fix it though.

0 REPLIES 0