What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

Issue after software update (android 13)

(Topic created on: 29-11-2022 10:05 AM)
First Poster
I purchased a crucial x8 ssd drive to backup my phone to as the Samsung galaxy s22 ultra 512mb does not allow a sd card option any more. 
It work first time on my mobile phone and also on my partner's mobile phone. 

The next day I did an android update and it did not work on my phone 

I contacted via mobile phone the Samsung technical support and they advised to uninstall the smart switch application and install it again. 

This worked OK. When my partner phone was available I successfully backed up her phone tonthe ssd drive.

The next day the ssd drive was not recognised by my phone. It noted that a usb device was connected but the smart switch application did not see a usb external device attachment. 

Tried uninstall backup application and reinstall the software but made no difference. 

Also the same morning I did an android update to my partner's phone and the same issue as my phone the smart switch software says no external usb device connected. 

Rang Samsung technical support who advised to try the ssd drive on another device .

Thus I tried but it did not recognise the ssd drive as I have no way to update the laptop software no broadband at home. 

Advised to get a replacement drive from the supplier I bought it from.

When it arrived it still didn't work on either phone. Samsung technical support said I needed to do a factory reset and started to take me through this but changed their mind. 

I actually received three replacement ssd drives but none work with either phone.

Today I did a small tutorial to try and resolve the issue and was advised to do thus post to try and get a Samsung galaxy software fix because its seems to be a security issue compatible with the ssd drive which gad worked before the android update. 

Hope someone can help me 
Do you get a pop up asking what you want the USB input to do ? Set it to transfer files
First Poster
Yes but select any option says not available
First Poster

I have a similar problem with the app I have developed (EZ Dash Logger).  After android 13 update it will not recognize the USB connection.

First Poster

Samsung One UI 5.x update (Android 13) also create a problem on my Galaxy A51 and A52s.
Sdcard can't be read via Smart Switch (on Macbook) and sometime device is not recognized (although i was using original data cable).
I think these problem are degradation of samsung phone quality.