Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Text chat massages will not turn off?

(Topic created on: 20-11-2021 09:27 AM)
Dennymc123
Explorer
Options
Galaxy S21 Series

Morning all,

 

I have an issue with text messages, when I message my partner it keeps resetting to chat messages. I can turn this off in the text menu (3 dots top right) but when I go back into texts it's still on. 

If I try to disable it through settings, chat features etc, it won't allow me to disable them, the toggle bar is greyed out, please see pic.

Any help would be appreciated

Screenshot_20211120-081037_Messages.jpg

5 REPLIES 5
LiquidSnake
Big Cheese
Options
Galaxy S21 Series
Try wiping the cache partition on the phone and that should resolve the issue. To do this, just search 'how to wipe cache partition S21' and you should find what you are looking for 🙂. Hope this helps! 😎
0 Likes
Dennymc123
Explorer
Options
Galaxy S21 Series

Hi, thanks  for the reply.

Ok I will give that a try when I finish work, thanks again 👍

0 Likes
Dennymc123
Explorer
Options
Galaxy S21 Series

Hi,

I have wiped the cache partition but this hasn't worked, any other suggestions would be great 👍 

0 Likes
Solution
AndrewL
Moderator
Moderator
Options
Galaxy S21 Series

@Dennymc123: Can you try heading to Settings > Connections > More Connection Settings > Rich Communications, and toggle this option on to see if this makes a difference? 

Dennymc123
Explorer
Options
Galaxy S21 Series
Good morning Andrew,
Thank you, that's worked! Have a great day and thanks again 👍
0 Likes