What are you looking for?

Showing results for 
Search instead for 
Did you mean: 

Original topic:

Latest update problem

(Topic created on: 15-05-2023 08:42 AM)
Hi I carried out the latest update on my s21 fe 5g and now the wired charger will not charge the phone what so ever i do have a wireless charger and luckily that still charges my phone I have checked all the settings and everything is okay and I know the charger is not broken as it charges my old phone still, come on Samsung what is wrong with this update 
All the best TallPaul 

Samsung Members Star ★★

Are you able to try another charger to charge your phone @Tallpaul  ?

Perhaps use a torch to **bleep** inside the charging port to ensure there is no build up of lint or debris in there.

If necessary a Samsung Service Centre can take a look.

The update may have nothing to do with the new issue.

If I can be of any further help then please don't hesitate. Take care.  😎 

Daily Driver > Samsung Galaxy s²³ Ultra 512Gb in Phantom Black.

The advice I offer is my own and does not represent Samsung’s position.
I'm here to help. " This is the way. "

Have tried another charger that knows works and still nothing and I have a punkcase covering my phone which has a charge port cover but have checked there anyway and couldn't see or find anything in there have blown in there just like it says to clean out dirt and still nothing I'm contracted with O2 so I will see them on Saturday as also the phone is not even a year old
Thank you any way tallpaul
Usually when this happens there's 2 problems

The cable
The port

If the cable charges another device, then it's fine

Port it is then.
It could be possible that the end of the cable isn't going in far enough due to the cover.

Could be the port had been damaged, and the usual way, is dropping it with a charger connected ... yes, even on carpet from the bedside table.

Try without the case on.
Shine a torch to see if wonky

If both fine, the not could be a settings thing

Have you made sure battery charge settings are set correctly
If I helped or solved your problem, please like or tick solved.

Have been using phones since 1993, and am self taught.

I offer advice for free, cos I think it'll help, if it doesn't, explain why, I might learn something new too.

Current phone Galaxy S22 Ultra
Previous phones: most S series, Note 2, Samsung Alpha, iPhone 3gs, far too many Nokia's!
Thank you for that have just tried the charger out of the case but no such luck I have been and checked the settings to make sure that the fast charger is activated etc , I have also been and cleared the cache like it had suggested with again no luck unfortunately just keep hitting against a brick wall with things I've tried nothing seems to help which in my mind leads me to it being the main cause the update
Many thanks tallpaul
First Poster

I have the same issue with wireless charging on my S21 FE 5G. Since I updated to Android 13 and One UI 5.1, I've been experiencing this problem.

I have conducted the following tests:

  • Tried different charger and cable.
  • Tested the charger with another mobile device.
  • Attempted to charge without the phone case.
  • Verified the device settings (wireless charging is enabled).

The result is the same: it starts charging, but stops after 30 seconds.