Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Single take camera notification

(Topic created on: 01-06-2021 12:13 AM)
blackemerald
First Poster
Options
Galaxy S20 Series
I used my camera at the weekend and ever since I've had a notification telling me 'ready to capture'when I open it, it won't let me change any settings or even get rid of the notification?? Any ideas anyone? Its really setting off my OCD 😞

1 Solution


Accepted Solutions
Solution
Denmark1
First Poster
Options
Galaxy S20 Series

I had the same isse and even the supporter couldnt help, but I revolved it myself.

For Galaxy S10

First you need to restart your phone, so the notification will not show anymore. (You need to do this step first in order to get the notification fresh again)

Then open your camera and try using the Single take. It will tell you that you need to go to apps and find Single take and so on (which you wont be able to find)

Instead go to Settings-> Notifications -> (here it will show recently sent notifications and since you restarted your phone and got the notification fresh, it will now show here) pick Single take

Now its the tricky part. Do not change any settings but press the ICON of Single Take. (Maybe this was even possible for you without doing the other steps) This will take you to where you can give permission for files and media. Give the permission.

Boom now it should work and the notification should be gone.

Hope it works for you as it did for me!

View solution in context

17 REPLIES 17
blackemerald
First Poster
Options
Galaxy S20 Series
Never mind, a restart fixed it. Ridiculous that I had to do this though.
Safety Guy
Apprentice
Options
Galaxy S20 Series

I tried restart... still there 😒

JayP01
First Poster
Options
Galaxy S20 Series
I have the same and a restart of my phone has NOT resolved the Single Shot Camera notification. Can Samsung resolve this issue please????
0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S20 Series

@JayP01: Can you try opening the Camera app > Tap the cog symbol > Shot Suggestions > Off > Settings To Keep > Camera Mode > Off, to see if this resolves the issue. If not, tap on Reset Settings > Reset to return the Camera to its default settings. Let me know how you get on. 

0 Likes
Teearecee
First Poster
Options
Galaxy S20 Series

No dice. Still there after your suggestions, phone reset and app data cleared

Cb6856
First Poster
Options
Galaxy S20 Series

Am having the same problem.  Says "processing " under single take settings and is grayed out, unavailable to switch off. S10 galaxy. 

0 Likes
Solution
Denmark1
First Poster
Options
Galaxy S20 Series

I had the same isse and even the supporter couldnt help, but I revolved it myself.

For Galaxy S10

First you need to restart your phone, so the notification will not show anymore. (You need to do this step first in order to get the notification fresh again)

Then open your camera and try using the Single take. It will tell you that you need to go to apps and find Single take and so on (which you wont be able to find)

Instead go to Settings-> Notifications -> (here it will show recently sent notifications and since you restarted your phone and got the notification fresh, it will now show here) pick Single take

Now its the tricky part. Do not change any settings but press the ICON of Single Take. (Maybe this was even possible for you without doing the other steps) This will take you to where you can give permission for files and media. Give the permission.

Boom now it should work and the notification should be gone.

Hope it works for you as it did for me!

View solution in context

Fraxinus311
Apprentice
Options
Galaxy S20 Series

This totally works.... this should be the only comment in the thread

0 Likes
Fraxinus311
Apprentice
Options
Galaxy S20 Series

Review the comment by Denmark1..  that is the answer to this problem

0 Likes