Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Samsung built in software issues (Media and Devices + Galaxy Wearable)

(Topic created on: 14-11-2019 02:03 PM)
Allawish
Apprentice
Options
Galaxy S10 Series

Hi all,

 

Hoping someone can assist with these two issues. The first is a very long standing issue that I have had a problem with ever since I had S10+ .

 

1. Galaxy Wearable App (I have version 2.2.27.19083061) using with Galaxy Watch Active2 (Used to have Galaxy Watch and still had same problem)

It will not let me click on anything in the discover tab including the view more buttons... Nothing happens. Button press makes the highlight/grey animation but nothing loads. I can scroll up and down on the main discover page but that is it..

I have tried clearing cache, clearing data, repairing watches etc.

I can even click and hold the sections to move them up and down but can't go into them to view more.

Anyone seen this and know of a fix? So I basically can not view or install any apps from here.

Screenshot_20191114-130028_Watch Active2 Plugin.jpg

 

2. Media and devices App (Version 1.0.02.25) - It says there is an update, I can not get it to update. I click the update button, nothing happens. Tried clearing cache, data, restarting phone, turning bluetooth off, turning wifi off etc.....

Anyone shed some light?

Screenshot_20191114-125931_Media and devices.jpg

 

Many thanks!

 

0 Likes

1 Solution


Accepted Solutions
Solution
WelshPaul
Helping Hand
Options
Galaxy S10 Series

Working fine on my S10+

As much as I hate saying this, try a full factory reset of the device.


My advice comes from being a UK Samsung phone user.
Current Devices:

Samsung S21 Ultra 5G 256Gb > Model: SM-G998B/DS.
Samsung Galaxy Watch4 Classic > Model: SM-R890NZSAEUA.
Samsung Galaxy Buds2 > Model: SM-R177NZKAEUA.

Samsung One Ui 3.1 / Android 11.

View solution in context

0 Likes
5 REPLIES 5
Solution
WelshPaul
Helping Hand
Options
Galaxy S10 Series

Working fine on my S10+

As much as I hate saying this, try a full factory reset of the device.


My advice comes from being a UK Samsung phone user.
Current Devices:

Samsung S21 Ultra 5G 256Gb > Model: SM-G998B/DS.
Samsung Galaxy Watch4 Classic > Model: SM-R890NZSAEUA.
Samsung Galaxy Buds2 > Model: SM-R177NZKAEUA.

Samsung One Ui 3.1 / Android 11.

View solution in context

0 Likes
Allawish
Apprentice
Options
Galaxy S10 Series

Oh god... I was hoping I wasn't going to hear that...

0 Likes
AndrewL
Moderator
Moderator
Options
Galaxy S10 Series
@Allawish: Sorry to hear that you're having these issues. Can you try connecting to a Wi-Fi network to see if this helps, as I can see from your screen shot that you're on Mobile Data. I also recommend going to Settings > Apps > Galaxy Wearable > Appear On Top > Allowed > Change System Settings > Allowed. Then, press the Volume Down and Power buttons together for around 10 seconds until the phone restarts. Does the problem persist following these steps?
0 Likes
Allawish
Apprentice
Options
Galaxy S10 Series

@WelshPaul wrote:

Working fine on my S10+

As much as I hate saying this, try a full factory reset of the device.


Hard reset fixed it.. Unfotunately for some reason the phone was also bugged and had not been backing up its settings, gotta reset EVERYTHING back up..... There's my evening plans sorted, lol.

 

0 Likes
Allawish
Apprentice
Options
Galaxy S10 Series

@AndrewL wrote:
@Allawish: Sorry to hear that you're having these issues. Can you try connecting to a Wi-Fi network to see if this helps, as I can see from your screen shot that you're on Mobile Data. I also recommend going to Settings > Apps > Galaxy Wearable > Appear On Top > Allowed > Change System Settings > Allowed. Then, press the Volume Down and Power buttons together for around 10 seconds until the phone restarts. Does the problem persist following these steps?

I had tried wifi, i took the screenshot after trying on mobile data too.

 

Hard reset fixed it. I think it was a bug with the galaxy store app. Maybe uninstalling and reinstalling it may have worked instead....

0 Likes