Support

Open search

Update to a50 mms problems may be helpful with mobile data problems

Highlighted
Apprentice

Having spent a lot of time sorting out my mms problems where all the obvious faults made no difference I found the final solution in a strange place. Yes the apn was wrong and needed replacing but it still did not work. However, the problem was with turning mobile web on and off.  If you go onto connections then normally mobile web is turned on and off in data usage. However that is not all. My culprit was found under sim manager. I found that as a dual sim phone that it was necessary to turn mobile web on here as well. The default is off so selecting an active sim was necessay for mms to work, and I suspect that it may possibly be the source of problems with other usage of mobile web as well. 

2 REPLIES 2
Highlighted
Voyager

Hello ☺

@Tunshill 

 

Correct APN setting is needed for us to connect to mobile data and be able to use MMS.

Please head to Google and search "<insert network provider> UK MMS setting" if you're from UK.

On your phone, please go to Settings > Connections > Mobile Networks > Access Point Names

If there is no entry, please add one.

If wrong entry, please rectify. Please ensure that APN for internet and MMS are included.

You may add two entries if needed, one for mobile data and one for MMS.

If still not sure with the right settings for mobile internet and MMS, feel free to contact the network carrier.

Once set, please reboot the phone to take effect.

You need to be connected by mobile data to receive a multimedia message MMS (not WiFi).

Let us know the results please.

 

Thanks ☺

I know, I have just been through that process and succeeded. I was highlighting another problem that I found for future reference