Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Screenshot Failures and Spam Updates

(Topic created on: 09-06-2020 08:21 PM)
Herbert65
First Poster
Options
Galaxy A Series

Let me tell you something stating from yesterday, my A50 cannot take screenshots anymore, and my phone spam updates, here’s how it happened:

 

Yesterday around night, I updated to Android 10 on my Samsung Galaxy A50. It took not long at all to move to the new version. However, as soon as I updated, it told me to update again to get more features, so I did. But after the update, it told me the same thing before I updated. I thought I didn’t do it properly so I did it again, and when it rebooted, the same process happened for about 5 times. I was angry about this so I postponed this stupid update it was giving me. I decided to do it at a later time, and if it didn’t work I’ll look it up or ask Samsung. I went to sleep after.

 

-----------------------Fast forward the next day-------------------------------------à

 

So there is this app that allows you to scan paperwork to virtual documents. I was scanning something really important for my work and I was about to export it on my gallery. Just to clarify, I was using a free trial on that app, because I don’t want to waste money on it. And with the free trial, it gives out this super big and annoying watermark that needs to be removed. And even if you export it directly from the app, even with a premium trial, you can’t straight away put it on gallery. Instead, I usually screenshot it and send it to gallery. However, when I did it took me to the power sections. I didn’t mind and I tried again, and it did the same thing, but under that it said to use the side and volume key (can’t remember which one, and a side key is the power button) in order to do it. I screenshot with side button + volume down and side button + volume up but it doesn’t work. I do it for at least hundreds of times but it never worked. I tried using my parent’s phone (they have S10 and Note 10+, which has Android 10 too) but the same error occurred. It was weird.

 

I’m still quite worried because I need screenshot in the near feature and the updates worry me. Is there any way out of this? If there is, please comment this. I kind of regret going to Android 10, but at the same time it gave me some new features I liked. If I don’t get a strong reply soon enough, I will have to contact Samsung or Android to fix this bug.

0 Likes
0 REPLIES 0