Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Galaxy A71 5G Incoming Calls Automatically Rejected

(Topic created on: 07-02-2021 04:29 PM)
1984 Views
KarenB72
First Poster
Options

I am recently (meaning just in the last two days) having issues with my phone automatically rejecting phone calls. I don’t mind the rejection of spam calls, however, when family calls their calls are rejected also. I have gone through all settings and nothing has been changed that could affect incoming calls. My phone is a Galaxy A71 5G and all software is up to date.

Thanks for any help.

0 Likes
1 REPLY 1
CarloL
Hotshot
Options

Hey @KarenB72, please head to: Phone app > 3 dots (top right) > Settings > More settings > Call Barring > Voice Call > Make sure Incoming Calls are not toggled to be blocked. Then go to: Phone app > 3 dots (top right) > Settings > More settings > Call Forwarding > Voice Call > Always Forward is disabled. If this doesn't help, contact your Network Provider and check if there are any issues on your account or if your Carrier settings need updating.

0 Likes