Support

Open search

A20 android10 Hotspot issue

Highlighted
First Poster

After updating my A20 to Android 10, I found out that the Allowed devices for Hotspot isn't there again and whenever I on my hotspot, various people easily connect even after I change the password.....Any suggestion on how to control this, i would have controlled this with Allowed devices but it's no longer available after the Android Q update

2 REPLIES 2
Highlighted
Moderator
Moderator
@Moscow9: If you go to Settings > Connections > Mobile hotspot and tethering > Tap the 3 dots in the top right > Configure Mobile Hotspot, you can select 'Hide My device' so it's not visible to other devices that might be in range. Hope this helps.
Highlighted

If I activate hide my device before putting on the hotspot...the device I want to connect with my hotspot will not see my hotspot now. And ibiza should activate it after connecting to the hotspot, it will put off the hotspot and on it again and the device won't see my hotspot.

Top Liked Authors