Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

HW-Q800T soundbar out of sync

(Topic created on: 12-10-2020 10:02 PM)
6094 Views
Bearish
First Poster
Options

I have just gotten a HW-Q800T soundbar today, hooked it up but the audio is extremely out of sync. Seems to be at least half a second and at times it feels like a lot more.

 

So far I have only tried connecting over bluetooth as I don't have optical or HDMI nearby. 

I have tried connecting through my PC, my Laptop (both Windows) and my Huawei P30 Pro phone. All experience the same delay. I have other set of bluebooth speakers that work just fine with all three devices (Audioengine HD6).

 

I have connected the Smart Things application and have tried updating but it states I'm using the latest version.


I checked the audio sync option but it is not available when I have it set to Bluetooth. I tried changing it when I had it set to HDMI but this had no effect (tried 300 and 0).

Is there something that can be done to fix this?

 

So far this has been an absolutely terrible experience and I couldn't recommend anyone buying this soundbar with such a glaring issue right out of the box. 

0 Likes
9 REPLIES 9
Afritalian
Student
Options

Hello! I'm having the same problem and I'm really not liking this soundbar so far. I tried putting the "Digital Output Audio Delay" to 0 (default is 100) on the Samsung Q-80 TV sound menu, but that didn't help. I also tinkered with the sync on the soundbar, but that didn't work either. The lips are always moving faster than the sound , so I need to sync in the negative and that's not an option. I sure hope someone comments on here and helps us out!

0 Likes
Afritalian
Student
Options

Update! After exhaustive research, I finally found a solution that works for me. In the sound menu of my Samsung Q80T, I changed the Digital Output Audio Format from Auto to PCM. This immediately fixed the audio sync issues. Hope it works for you too! 

Aintskeered
Student
Options

Yes, changing from Auto to PCM worked for me, as well.

0 Likes
davidjk
First Poster
Options

how do i change this setting on the soundbar . the BT lag is driving me nuts 

0 Likes
davidjk
First Poster
Options

can i have an ***** guide please. the BT lag is driving me nuts

0 Likes
ospao943
First Poster
Options

Shocked to see everyone is facing the same issue here like me and after watching these complain I started thinking to replace the device.

0 Likes
davidjk
First Poster
Options

I sent mine back and spent quite a bit more for the Sonos arc

on the negative side it doesn’t have Bluetooth but on the plus side it has airplay and the sound quality is far far better

0 Likes
Tech pain
First Poster
Options

I don’t see this option on my settings. Can you explain where and how you made this setting change? 

0 Likes
Aintskeered
Student
Options

On your Samsung TV, go to Settings, Sound, Expert Settings, Digital Output For…, select PCM