Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

HW-Q70R connection problem to wifi and Smarthings

(Topic created on: 30-03-2020 03:09 PM)
JohnS1963
Journeyman
Options
Audio & Video

Hi

 

I've recently had to change my router and set it up to use the same SSID and password as the old router.  Everything has re-connected just fine except the soundbar.  For love nor money I can't get Smarthings to recognise the soundbar.  Likewise, it's not a device that my router can currently see, at least I think that's the case, there is an un-named device on the network and the router does see my Samsung Q90 TV.

 

Can someone please take me through the troubleshooting?

 

Thanks in advance. 

4 REPLIES 4
_stephen-685
First Poster
Options
Audio & Video

Hi 

 

I have the exact same problem. Unit is only a few weeks old.

Did you manage to find a solution? 

 

Regards

0 Likes
JohnS1963
Journeyman
Options
Audio & Video

Yes, remove the entry from "Smarthings" <cough> that doesn't work, and search for the soundbar again. 

0 Likes
Kratos82
Apprentice
Options
Audio & Video

Have the same problem. 

Previously working then something happened, I've removed the soundbar many times but it doesn't work, it stuck at 99%.

Tv has been add in the application without any problem. 

 

0 Likes
SFErino
First Poster
Options
Audio & Video

Hi, I’ve got the same problem here. I recently changed the router. I could reconnect everything but the sound bar.

 

I tried to deleted at the SmartThings app, but i couldn’t, only hide it.

the I tried to find the sound bar again, but nothing. Got a error 05-201.

 

Phone and Tv (q9 2018) linked to the same wifi.

 

Any solution ?

0 Likes