Support

Open search

Smart TV constantly updating just about every day

New Member

What is disappointing is that Samsung must not monitor these forums - there is obviously an issue with updates and yet no fix or work-around from the company.

First Poster

It's gone completely nuts now! I just tried to use an app I use all the time - it was gone, an the update was deleting apps all over the place. I decided to just wait and, sure enough, after a while it all calmed down. So I reistalled the app I wanted. 

 

But before I could launch it, it started to delete it again - WTF!!!!! 

 

So Panasonic need to up their act - deliberately removing functionality from a device cannot be legal. I'm going in to try it again, and if that app has been removed again, I'm not waiting - it's the ombudsman with hefty fines for Panasonic.

First Poster

YOU F---ING A--HOLES!!!

 

All the apps were gone.  GONE!!    Thanks to ANOTHER UPDATE.

I called in AGAIN.   The guy remoted in and RESET EVERYTHING.  I JUST SPENT 30 MINUTES digging up my credentials, and entering them to all the apps  (Yeah, I don't use the same password everyone, that's even more stupid) THROUGH THAT ANNOYING REMOTE/SCREEN KEYBOARD interface!  

 

ALL THIS BS JUST TO LAUNCH NETFLIX.  40+ MINUTES!!  OF BS!!  WHEN I WANTE DTO START A MOVIE ALMOST AN HOUR AGO!

 

WTF IS WRONG WITH YOU POEPLE.

 

NEVER SAMSUNG AGAIN!! 

I"M READY TO TRASH THE 5 UNITS I OWN, AND TELL EVERYONE NOT TO BUY!!!!

First Poster

And now (besides the constant updates every time I turn the TV on) this time the TVs uninstalled all the apps and reinstalled them without the login credentials on all 3 TVs for Netflix, Amazon, Pandora, etc.  Fricking pain in the butt.  Makes me really think twice about buying Samsung again.  It's like a utility.  If you are constantly thinking about the updates, Samsung is not doing their job right.

First Poster

This happens to me too, as soon as I start smart hub after turing the TV on it removes all my installed apps, then saying it must update and after it finshed I have to reinstall again. 

 

Seems many have this problem, Samsung please look into it ASAP.  

AntS Moderator
Moderator

Hi all.

 

For the Smart Hub disappearing app issue keep an eye on this thread: https://eu.community.samsung.com/t5/TV-Audio-Video/Smart-Hub-Deleting-Apps/m-p/885047

 

For the orignal thread topic of 'Smart TV constant update' issue, it might interest you to know that all of you reporting this in this thread since it began are not from the UK/Ireland (most of you are from the US in fact). We're happy to have you guys here (as long as you're friendly and behave of course), but seeing as this forum supports UK/Ireland Samsung customers, it might be better for your voices to be heard about this issue over on the US Community.


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


First Poster

1.  Samsung is IGNORING the fact that this is happening.  Goo dluck getting their attention. I am calling and complaining weekly, or more often.   They ask me about my internet connection, TV settings, etc...  Like it's my TV's fault they are sending out fixes for buggy app daily. 

The Version number of the SMART HUB is bumping up (I've been checking it), but they tell me it's the TV's fault it keeps updating...?

I CALL THAT BS.

 

2. As for US vs UK, I can't find any other forum that I can complain to.  I did post to one, and it just got disabled.  Like Samsung thinks they can remove the posts to pretend the problem doesn't exist.

AntS Moderator
Moderator

As long as you keep within the Community TOS & Guidelines, we're fine with you complaining here… but just so it’s clear to everyone: we’re unable to do anything for non-UK/Ireland customers apart from give you a place to say stuff. Samsung Support is very much localised, and as far as I’m aware the constant updating issue isn’t affecting UK/Ireland TV’s.


Prince_Community_Sig03.jpg

 Say "Hello!" to the Community in The Introduce Yourself Thread.


First Poster

Thanks.  I need a palce to complain, as there is no USA forum I can find.

 

Overnight 12 hours later THE APPS ARE GONE AGAIN..

AGAIN!!

AGAIN!!!

 

I think they are ACTIVELY SABOTAGING MY UNIT.  BECAUSE I KEEP CALLING!

Highlighted
First Poster

Thanks Ant!

 

Sounds like you have posted a possible solution: Just change the country code to UK and the problem goes away?

 

 I’ll give it a try for sure!

Top Liked Authors