Support

Open search

IPlayer Fast Forward and Rewind not working

Apprentice

I have just bought a UE40MU6100 and I've noticed that the iplayer app won't fast forward or rewind. It's really annoying. I've contacted support to raise the issue and done the usual resets etc but still no luck. Does anyone else have his problem or has anyone come across a solution to it? Thanks. 

13 REPLIES 13
Apprentice

Hi, I just bought a UE40MU6120 and am having the same problem... maybe there’s a problem with the app tonight, been as we have different models?

Apprentice
I think they are quite similar models. This must be a software problem since the last firmware update. I’m broadly pleased with my tv although I wish it had Freeview Play.
Apprentice

I don’t even know what that is! 😂 Nice telly though.

 

So do you think it will automatically update and sort itself out?

Observer

I'm having the same problem. Mine is a new UE40MU6120.

 

Apprentice
Thanks, Rachel. I have reported it and gone through diagnostics with Samsung support and they assured me they're on to it. Not sure I have much faith but I'm going to try to be optimistic.
Apprentice
I think they will issue a update at some point. It's very annoying and quite a major bug.
Apprentice

Yep super annoying, thanks for reporting it, I’m guessing they’ll sort it soon.

First Poster

I have a new MU6020 that had this issue too. It was on software vers 1147 I think, and it didn't see any newer version when asked to search for an update. On Samsung's support page for the model, however, you can download version 1151 and install onto the TV with a USB flash drive. The download is an exe that extracts a disk image to the flash drive, so you'll need a Windows PC to hand. This has fixed iPlayer for me.

 

I guess that an update will be rolled out to the TVs in due course. Good luck!

Apprentice
I’ve tried looking for that. Would you have a link please?
Top Liked Authors