Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

WHATSAPP CALLS

(Topic created on: 28-09-2023 09:16 PM)
1068 Views
dadson
First Poster
Options

Hello everyone,

I can't disable WhatsApp calls notification on my galaxy watch 6 ,I tried to disable all the WhatsApp notification ,but it didn't work ,help me here please .

0 Likes
3 REPLIES 3
AsadM
Moderator
Moderator
Options

Hi @dadson, to turn off app notifications on your Galaxy Watch6, go into Galaxy Wearable app > Tap Watch settings > Tap Notifications > From the list of most recent apps, tap More to view all apps > Tap the switch next to the WhatsApp app to turn it off. 

0 Likes
dadson
First Poster
Options

Hi @AsadM thank you for replying, yes i did that before and it worked but only on the notifications ,like messages .. but not on the notification calls .like when i get a Whatsapp call , my galaxy watch ring.

0 Likes
Steg1
First Poster
Options

I have a similar problem where for selected WhatsApp contacts, I'm able to silence their incoming calls in my Note 20 Ultra but they ring out in my Watch5. Does anyone know how to silence these contacts on my watch too? Surprise me with an answer that works as I can't see one.

0 Likes