Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy watch 4 not receiving calls or texts

(Topic created on: 27-12-2021 03:52 PM)
11405 Views
kyebeck
Apprentice
Options
While successful remote connection still wont receiving calls or texts but can still send texts worked fine until xmas eve
0 Likes
9 REPLIES 9
xSteveuk
Mastermind
Options
Hi,
This page maybe helpful

Problems with call and text messages on your Samsung smart watch

https://www.samsung.com/us/support/troubleshooting/TSG01003245/
0 Likes
kyebeck
Apprentice
Options
No mate it doesn't help tried all that
0 Likes
xSteveuk
Mastermind
Options
Hi, Try below

At times, restarting your phone and Samsung Galaxy Watch is enough to fix the notification issues. To restart your Watch, you will need to turn it off. ... Once the device turns off, press and hold the Power button again till the Samsung logo appears. Then release the Power button to turn it on.

In the Samsung Wearable app on your phone, tap Watch Settings > Notifications > More, and make sure that the Phone toggle is on. If that toggle is off, you won't be able to answer calls on your watch. ... Try Connect to that, and see if calls work
0 Likes
kyebeck
Apprentice
Options
Thanks for your help but tried that too has been working fine until xmas eve when you try to make a call it says emergency calls only then ends call but i can send a text using my phones number while phone is home
0 Likes
kyebeck
Apprentice
Options
Iv just looked it the wearables app at notifications and there is no option to adjust
Notifications for the call feature?
0 Likes
Ella81
First Poster
Options

Hi there, I'm having the same issue, and I'm not seeing a "phone toggle" under Watch Settings > Notifications > More. Any idea why that could be?

0 Likes
Sandyb1
Journeyman
Options

Same her, can send or call remotely but I don't receive calls or messages

0 Likes
Sandyb1
Journeyman
Options

It's really phone icon, just make sure that is turned on

0 Likes
Sandyb1
Journeyman
Options

I finally got this problem on my watch fixed! If you have a shared digits plan (watch and phone share the phone's number), TURN OFF remote connection and Bluetooth on watch and leave off. You don't need "remote connection) when your data plan shares your phones number. To turn off go to "Advanced Features", turn off remote connection. Then I set my Mobile Networks under Connections to "always on".

0 Likes