Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 

Original topic:

Galaxy watch 4. Calendar alerts silent

(Topic created on: 10-09-2021 12:16 PM)
AntonChigurh
Journeyman
Options
Wearables

I have notifications enabled and sound & vibration on but when I get an alert from the samsung calendar app I get no vibration and no sound.  I do get the orange dot on the left when I look at the screen (not much use as a way of being alerted of an appointment)

outlook alerts work as they should

 

any ideas?

0 Likes
6 REPLIES 6
Richmar83
Navigator
Options
Wearables
Have you got notifications turned on for the Calendar within the Notifications settings of Wearables app?
There's entries for both Samsung Calendar and Google Calendar. I've got both enabled and get visual and audible Notifications
0 Likes
AntonChigurh
Journeyman
Options
Wearables

Yes I have.  Like I said, I get a notification, it just doesn't make a sound or vibrate

AntonChigurh
Journeyman
Options
Wearables

Hi @richmar83

I've messed with so many settings, that I've lost track of what actually fixed it, but I seem to have it working now WHEN I'M CONNECTED TO MY PHONE.  However if I am not within range of my phone, the watch still does a silent alert.  I've even said "turn on screen" for notifications and it doesn't even do that.  I can only assume these settings only affect notifications from phone to watch.

can you confirm that your calendar alerts are noisy even when you are not connected to your phone please?  (I just turned off bluetooth on my phone 1 min before the calendar alert)

that would help enormously.  thanks

Jude63
Journeyman
Options
Wearables
I have an issue with ALL notifications to my watch......I just don't get any, despite notifications being turned on, indicator and sound being selected and the individual settings for each app also being turned on. Doesn't make a difference if phone is locked or in use, I don't get any notifications on my watch 4 classic. Watch 3 worked just fine. I have uninstall all the app and plugin and reset the watch, rebooted phone, started from scratch and still nothing.
0 Likes
AndrewL
Moderator
Moderator
Options
Wearables

@Jude63: For clarity, have you enabled notification options on the watch itself, and also via the Galaxy Wearables app on your phone (Watch Settings > Notifications)? On the watch itself, head to Settings > Notifications > Show Phone Notifications On Watch, and set the conditions from here for when you're wearing it. Also, double check to make sure that Do Not Disturb is disabled. Now, head to Settings > Sounds and Vibration and make sure that a Notification Sound and Notification Vibration pattern are assigned. 

Jude63
Journeyman
Options
Wearables
@AndrewL Hello
Yes I have done all that. And I found what may be the issue, further down the community posts. I have tattoos on my left wrist where my watch is. If I flip to my untattooed right wrist the notifications come through just fine.

There is no longer the option to have the notifications come through to the watch when you are NOT wearing it, which previously there was, and probably why my watch 3 worked fine. I am gutted to be honest as I love Samsung brand. Just been on to tech support and their answer......return the watch for a refund and buy another brand! I am not kidding!
0 Likes