Close

What are you looking for?

cancel
Showing results for 
Search instead for 
Did you mean: 
Go to solution Solved

Original topic:

Can't use Google assistant on my Galaxy buds?

(Topic created on: 09/05/20 16:53)
Samswe
Explorer
Options
Wearables

I've tried everything it feels. Whenever I go to the Galaxy wearables app and choose what to have on my long press only bixby shows up? I didn't get the option to chose a voice assistant when I installed the buds (also reset them) like others have when I Google searched it.

I have a Galaxy S20+ and Galaxy buds +. Anyone know what I'm doing wrong?

29 REPLIES 29
Solution
Samswe
Explorer
Options
Wearables
Chatted to Samsung support @ their site and they helped me via smart tutor. Took the guy a while but finally together we figured it out. (Shout-out to Thomas @ Samsung's swedish live chat support)! I needed to turn off bixby as a default application and revoke it's access to system configurations.

Step by step if anyone gets this problem and find this thread:
Go to settings > apps > bixby voice > 1.remove it as a standard app and 2.don't allow it to change system configurations
Now longpress your galaxy buds and a option should appear on your phone to use bixby or google, choose google.


View solution in context

FlorieJoy
Samsung Helper
Options
Wearables

Great thank you 

0 Likes
Reply
FlorieJoy
Samsung Helper
Options
Wearables
Thanks for sharing the solution, really helpful
Samswe
Explorer
Options
Wearables
Thanks, glad I could help!
0 Likes
Reply
mghareeb73
New Member
Options
Wearables

Great Thank you, it works for me too. 

0 Likes
Reply
marcusraptus
Apprentice
Options
Wearables

Hello,

 

If Samsung would make an Samsung music Soo that would discriminate towards music servers I would have considered bixby.  But here we are 169 euri ear buds that I cannot use in the go after today's update... Im unable to choose Google music / Play / YouTube Music as a provider... I'm really regretting your 1300 phone cause I do not like to be limited !!! So is there a fix ! Thx 

Arkdom
First Poster
Options
Wearables

Actually you can just do the first step of the original solution. 

Settings, apps, bixby voice, defaults, clear all defaults

Go to galaxy wear app with buds connected. Make sure you have voice assistant checked as an action on long pressing the bud (in my case I set the left bud). Long press the appropriate bud and the phone should show you options which will include Google. 

George0394
New Member
Options
Wearables

First time that an answer marked as a solution actually works for me! Thanks for posting! 🙏

0 Likes
Reply
Northerwesterner
New Member
Options
Wearables

So incredibly happy to have found your post solving the Bixby issue with the Buds Live..I switched over from a Google Pixel and up to this point Bixby was my only gripe about the Note 20 Ultra and Buds Live but this post has solved that problem.. Bixby needs to be shutdown, awful..just...awful. 

tcmilli
First Poster
Options
Wearables

Thank you for posting! Instructions were great and helped. 

0 Likes
Reply